Standardowy ekran powitalny w Windows 7


(Dejk Seba) #1

Mam problem, wydaje mi się, że po ręcznej instalacji łatki Service Pack 1 do Windows 7 (tj. ściągnięcie i zainstalowanie, a nie przez Windows Update) system ustawił mi logowanie do systemu poprzez wpisywanie loginu i hasła oraz wciskanie Ctrl+Alt+Delete. Nie jest mi to potrzebne, a nie wiem jak to przywrócić. Próbowałem w netplwiz, ale tam tylko jest automatyczne logowanie, które mojego problemu nie rozwiązuje. Mogę liczyć na pomoc? :smiley:


(Maniooo666) #2

Witaj,

to najpewniej właśnie brak autologowania:

http://centrum-7.pl/porady/automatyczne ... zytkownika


(Dejk Seba) #3

Tyle, że ja nie chcę autologowania, ponieważ mam kilku użytkowników. Chcę przy starcie systemu widzieć jacy są użytkownicy, a nie wpisywać ich nazwy ręcznie.


(ol3k) #4

Start->uruchom: control userpasswords2 zakładka Zaawansowane i odznacz na dole: "Żądaj od[...]"


(Dejk Seba) #5

Mam to szare. Mam na dzieję, że w ogóle rozumiecie co chcę osiągnąć. Chcę standardowy ekran logowania jak po instalacji systemu.


(Jasiek.w) #6

Zobacz to: brak-hasla-windowsie-t439898.html

Musisz odznaczyć tę opcję - zostawić pustą kratkę!


(Dejk Seba) #7

Clipboard_hrqweww.jpgClipboard_hrqweaa.jpg

To wyjaśnia?

System się włącza i prosi o wciśnięcie magicznej kombinacji, a ja tego wyłączyć nie mogę. Więc może w rejestrze dałoby jakoś ustawić do domyślnych ustawień. Chcę widzieć na starce jacy są użytkownicy, a teraz mam tak, że muszę wpisać login i hasło.


(Grzegorz Pyzera) #8

A sprawdź Start->Uruchom wpisz secpol.msc ->Local Policies -> Security Options -> Do not require CTRL+ALT+DELETE ustaw enable.


(Dejk Seba) #9

Ok, jest coraz lepiej, teraz tylko jak zrobić, żeby było widać wszystkich użytkowników po starcie systemu, a żeby nie trzeba było wpisywać loginu i hasła. Głównie o to chodzi mi.

PS. są jakieś punkty "+" lub pomógł, czy coś w tym stylu?


(Grzegorz Pyzera) #10

nie mam win 7 pod ręką więc powiem Ci jak to zrobić w XP a bardzo możliwe, że w 7 jest podobnie:

Wchodzisz w Panel Sterowania, potem Konta użytkowników, następnie Zmień sposób logowania lub wylogowywania użytkowników i zaznaczasz pole Użyj ekranu powitalnego


(Dejk Seba) #11

Właśnie wiem, że tak jest w XP, gdyby było tak samo to bym was nie pytał o to. W gpedit.msc włączyłem jedną opcję tj. Always use classic logon, ale to też nic nie dało.


(Pawbrotm) #12

Wejdź w edytor rejestru, otwórz klucz:

HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\System

Znajdź wartość DWORD:

DontDisplayLastName

i zmień jej wartość na 0 (zero). Po restarcie konta na ekranie logowania powinny wrócić.


(Dejk Seba) #13

Jest tu dokładnie wartość DontDisplayLastUserName i jest zerem. Ja już osobiście chyba pomysłów nie mam, nie wiem co robić. :smiley:


(Pawbrotm) #14

No to spróbuj utworzyć wartość DWORD o w.w. nazwie. Jak to nie pomoże to możesz jeszcze pobawić się w zmianę tych wartości na 1, potem restart i ponownie na 0, restart. Jeśli to też nie pomoże to zajrzyj jeszcze tutaj (temat w języku angielskim):

http://answers.microsoft.com/en-us/wind ... 2a26c1df44