Star downloader - dziwny problem


(N00buniek) #1

To tak...

Miałem na kompie program Star Downloader, ale go usunąłem bo juz mi nie był potrzebny....

Po deinstalacji chciałem pobrać program z waszego servisu i po nacisnięciu POBIERZ mam białe tło(taki jak gdy sie ma SD, tylko całkiem białe)

I tak jest ze wszystkimi plikami, które próbuje pobrać....

Co mam zrobić zżeby pobieranie było zawsze przez Firefox'a, a nie Star Downloader'a??


(Krzysieek88) #2

Może coś zostało po tym programie ?

Usunąłeś foldery które mogły po nim pozostać ?

Rejestr przeczyściłeś ?

Jak nie to wykonaj w/w.


(N00buniek) #3

Wszystko zrobiłem.... :frowning: :frowning:


(Krzysieek88) #4

Na pewno nie.

Coś musiało zostać, z kosmosu się to nie bierze.

X:\Documents and Settings\Nazwa_Użytkownika\Dane aplikacji

W tych folderach czasami nic nie zostało ?

btw // Firefox ->

Narzędzia -> opcje -> Główne -> pobieranie -> zaptaszkuj "Wyświetl menadżera pobierania podczas pobierania plików"


(system) #5

no to spróbuj zainstalowac jeszcze raz i odinstalować. Pewnie miałeś tam zaznaczoną opcję integracja z przeglądarką, a przed dezinstalacją zapomniałeś odhaczyć tą opcję


(N00buniek) #6

Taaa.... Łatwo ci powiedzieć... Jak ja nawet nie umie pobrac instalatora żeby go zainst. i odinst.

Ps. -> Wszystkie możliwe foldery wyczyszczone -> Efekt?? - Żaden :frowning: :frowning:


(Krzysieek88) #7

A przez IE też nie idzie nic pobrać ?

Ten sam problem co w Firefoxie ?


(N00buniek) #8

Haem..... Nie pomyślałem o tym...

OoOoOoOo.... Działa :smiley: JEeeeee.....

Dzieki wam :smiley: