Start komputera ciemność widzę - why?


(Adamomel) #1

Witam, może ktoś miał podobny problem:

właśnie wymieniłem płytę główną (na asus p5q), zainstalowalem win 7 - działało

pomyślałem - podłącze 2 dysk, a żeby to zrobić musiałem wyjąć 1 slot ramu, przyczepiłem dysk, włożyłem ram ...

wcisnąłem włącznik, a komputer na sekundę ruszył i się wyłączył i juz tylko to robi

wyczyściłem cmos(bo w biosie też się bawiłem wcześniej w podkrecenie procka), wyjąłem dysk, wyjąłem kość ram, a jakby to zasilacz był to by nawet nie ruszał ... i na tym się skończyły moje pomysły

i nic ciągle to samo, ekran czarny, nie ma nawet sygnału do monitora, a komputer nie wisi, ale sam się wyłącza - moim zdaniem dziwne, ale ze sprzętem nie mam dużego doświadczenia

jedyne o czym myślę to że to płyta, ale co z nią się mogło stać jak jeszcze przed chwilą działała ? wyjęcie i włożenie ramu jej zaszkodziło ?

plz help mam w poniedziałek egzamin a wszystkie materiały na komputerze...


(Adalbert) #2

Mogło zwarcie powstać i zniszczyć płytę.

Jak wyciągniesz kartę graficzną i RAM to są jakieś sygnały z płyty głównej?


(Adamomel) #3

nic nie piszczy dalej tak samo...


(Adalbert) #4

No to prawdopodobnie płyta padnięta.

A zobacz czy coś będzie krzyczeć, jak procesor jeszcze wyjmiesz.


(Mrylec) #5

Czyli uszkodziłeś płytę główną, powinna piszczeć. Spróbuj odłączyć i podłączyć zasilanie 24 pin'owe.

Ahaa, sprawdź może przez przypadek odłączyłeś kabelek od włącznika... Bardzo łatwo go wyciągnąć niezauważenie...


(Adamomel) #6

ok- niewiem co zrobilem chyba tlyko poruszalem kabelkami, komputer sie wlaczyl, zaladowalem standardowe ustawienia biosu, windows sie odpalil, dotknalem obudowy zeby przesunac i sie znow to samo ;\

czyli plyta ?


(Mrylec) #7

Nie, twoje szczęście to nie płyta :slight_smile: Gdzieś ci kabelki nie stykają, musisz zrobić kamikadze że tak powiem :slight_smile: Jeżeli już uruchomisz komputer otwórz obudowę i ruszaj kabelkami, zobaczysz przy którym kabelku komputer się wyłączy... Jak już się dowiesz to opisz nam tutaj ten kabelek a my ci powiemy do czego on jest :wink:


(Adalbert) #8

Albo kabelki (w sumie tylko od zasilania płyty głównej, bo te wystarczają by coś piszczało), albo gdzieś zwarcie z obudową jest. Przejrzyj dokładnie podłączenie i ułożenie podzespołów w kompie.


(Adamomel) #9

kabelki nic nie daly jak ruszlem losowo

a zwarcie - dobry pomysl tylko jak je znaleźć -.-

o znow się komputer włączył, ale jak podlaczylem monitor to sie wyłączył i znow nic, a nie widze nic co moglo by robic zwarcie czy coś ani wewnątrz ani z zewnątrz... chyba że zwarcie z timerem na 30 sekund :smiley:

i jeszcze statystyka: juz 3 razy mi sie wlaczyl na jakies 50 prob (nic specjalnego nie robie ze mi sie wlacza, moze troche dlużej odczekuje ale tez nie zawsze działa po czekaniu)

a może włącznik się kopnął po prostu ?


(Mrylec) #10

Ale jeżeli włączysz go i wiatraki się kręcą tzn. że włącznik jest ok. To będzie trochę nienormalne, ale wyciągnij wszystkie części z komputera i odpal je z podłogi xd Po prostu wyciągnij bebechy, złóż na ziemi żeby nie były w obudowie i go uruchom. Jeżeli pomoże tzn. że jednak nasz zwarcie w obudowie, będziesz musiał ją wymienić o ile nie znajdziesz gdzie do tego zwarcia dochodzi. Jeżeli z ziemi się nie uruchomi tzn. że masz coś nie tak z płytą główną...


(Adamomel) #11

dzięki za rady, zrobię jak mówisz ale we wtorek bo tereaz nie mam czasu i wtedy się odezwę

pozdr


(Adalbert) #12

michaelllo69, to samo chciałem poradzić. :slight_smile:

adamomel, zrób to i daj znać co wyszło.


(Adamomel) #13

dobra zrobilem

wyjalem wszystko, odizolowalem, tylko wiatraczek zostawilem i tez nic, podlaczylem starą i działało, zamontowalem reszte na starej, tez dziala... czyli na 100% plyte szlag trafil i wraca na gwarancji

sry ze dopiero sie odezwalem

i jeszcze raz dzieki

pozdr