Starting windows zamiast trwa uruchamianie systemu windows


(Woha88) #1

Witam. Jestem prawie po instalacji świeżego systemu windows 7 64 bit. Konieczne to było ponieważ zmieniłem procesor. Jednakże dlaczego przy uruchamianiu systemu jest napisane po angielsku "starting windows" zamiast trwa uruchamianie systemu windows? Dodam, że byłem w ustawieniach skopiuj ustawienia i tam zaznaczyłem te dwa ptaszki żeby skopiować ustawienia i wszystko mam tam po polsku.


(BlackFX) #2

Od kiedy wymian procka wiąże się z instalacja systemu? Czasami albo często przy wymianie płyty, to jest konieczna reinstalacja systemu.


(Woha88) #3

Niestety, w tym przypadku było to konieczne ponieważ system wykazywał błędy i postanowiłem zainstalować system na nowo. Ale nie to było przedmiotem mojego pytania, tylko dlaczego ekran powitalny jest po angielsku?


(BlackFX) #4

Widocznie masz taki system kiepsko zpiracony i spolszczony zzz. To jest jedyne sensowne wyjaśnienie Twojego problemu.


(Woha88) #5

Przepraszam, ale system jest oryginalny. Z tego co udało mi się dowiedzieć to system został zainstalowany w trybie UEFI stąd ekran powitalny po angielsku ale chyba nic się nie dzieje?

 

Może dopowiem, że moja płyta główna to msi b75 ma e-33, procesor i5 3470, karta gtx 660, zasilacz chieftec gps aba 500 w, pamięć ram 8 gb

może to coś da i ktoś pomoże.


(BlackFX) #6

To nic nie da i nic nie pomoże wypisywanie sprzętu na jakim pracujesz, ale napewno dużą role odgrywa zasilacz z menu po angielsku.


(Woha88) #7

Myślę, że płyta główna ma znaczenie


(BlackFX) #8

Nie rozśmieszaj mnie, a co znasz jakąś płytę produkowana w Polsce nie po polsku, tylko w Polsce, bo teraz uefi daje możliwości językowe.