Stary komputer - Windows 7/XP


(Wolfram A2) #1

Witam.

Z tytuły tematu domyślacie się o co chodzi. Posiadam Windows 7 od ok. 1-1.5 roku, Windowsa XP miałem od początku w komputerze. System W7 wyprawia mi czasami dziwne numery, przed startem systemu czyli oknie ZAPRASZAMY mam czarny ekran i okno z latającą tabelką, prawdopodobnie problem monitora czy karty graficznej. Te zjawisko dzieje się przez 5-10s, może krócej i potem normalnie się włącza. Ponadto przy wejściu do pulpitu bardzo długo mi się ładuje lecz nie zawsze. Miałem problemy z plikami FRST. Z Windowsem XP nie miałem praktycznie problemów, chociaż kiedyś byłem newbie i nie zwracałem na to uwagi jak były jakiekolwiek. Pytanie kieruje do was, byście pomogli mi dokonać wyboru : Jaki system wybrać aby służył mi do programowania w notepadzie np. html, css, c++ oraz wspomagania w Gimpie. Myślałem żeby zostać nad Windows 7, ponieważ wchodzą nowości na ten system, a Windows XP wyszedł z produkcji. Jednak z drugiej strony komputer to nie demon szybkości a chodzi mi tylko i wyłącznie o wydajność.

Wymagania komputera :

Procesor : Intel Pentium Dual Core E2180 2Ghz (2-rdzeniowy) architektura 64-bitowa

Karta graficzna : Nvidia GeForce 8400GS 512MB (1-rdzeniowa)

Ram : 3GB

Rozdzielczość monitora : 1024x768 - w tej rozdzieczości dobrze pracuje mi się z kartą graficzną.

 

To na tyle. Pytanie kieruje do was i mile odczytam każdą sugestię.

Z góry dziękuję za każdą odpowiedź i chęci.


(mrFreeze) #2

Możesz mi napisać co takiego wychodzi na W7 co nie działa pod XP-kiem na tym kompie? Zostań przy XP-ku lub jakiś Linux. Tak nawiasem mówiąc zapewne pada karta graficzna.


(Wolfram A2) #3

Dodam, że mam Windows 7 32bit*

 

Polecasz mi Windows XP SP3? Miałem ten system, lecz bezskutecznie, bo bez internetu, taktycznie nie działał mi. Windows XP SP2 miałem, lecz nie ma tam sterowników czy skype a jak są to stare, a wiemy że na starych to cieńko z wydajnością.


(mrFreeze) #4

Napisz model płyty głównej. Jak nie wiesz wrzuć screena ze Speccy.


(Wolfram A2) #5

Foxcoon G31MX Series


(mrFreeze) #6

LAN

http://www.foxconnchannel.com/driverdownload/Motherboard/Driver/Lan/Realtek/8111D-5.728.604.2009.zip

 

Jak już to tylko XP SP3 nie widzę problemów ze sterownikami na tej płycie głównej. Cienko z wydajnością to jest ale tego komputera tutaj sterowniki nie poprawią wydajności tego “złomu”.


(Wolfram A2) #7

Dziękuję bardzo za pomoc, naprawdę wielce mi pomogłeś.


(Veers) #8

 

Windows XP SP2, SP3, Windows 7 … komputer do “programowania  w notepadzie” … jakiś dziwne braki w sterownikach … nietypowa kombinacja pamięci … ja tu widzę, że to wierzchołek góry problemów …

Zamiast koncentrować się na wyborze pomiędzy dwoma starymi systemami operacyjnymi, może czas skoncentrować się na optymalizacji na linii używany sprzęt - system operacyjny ?


(Wolfram A2) #9

Próbuje na wszelkie sposoby ustawić komputer na najniższe parametry, poprzez wygląd, usługi, kończą mi się pomysły, a może i to wystarczy, może jestem przewrażliwiony na punkcie szybkości, ten PC ma 10lat.


(Veers) #10

To “zjawisko” które dzieje się u ciebie przez 5-10 sekund podczas startu - to nic nadzwyczajnego. Komputer poza tym powinien jeszcze spokojnie dźwigać prace o których piszesz. Jeśli jednak są rzeczy o których nie napisałeś - to zamiast szukać nowego systemu - wypadałoby zacząć od pełnej diagnostyki posiadanego sprzętu, a jeśli ta przejdzie bez problemów - przyjrzeć się temu co się dzieje pod maską systemu operacyjnego.


(Wolfram A2) #11

Rozumiem, że przesadzam. Procesor jest stworzony do prac biurowych, prawie odpowiednik Core2Duo, lecz ten popisuje się wydajnością w grach. Karta graficzna… istna parodia, lecz przy próbie wymiany zasilacz wyeksplodowałby. Przed i w święta pogrywałem sobie, jak to normalny człowiek, który relaksuje się, wiemy że mój komputer przy 800x600 nie wyciągnie tych 30fpsów nawet na starych tytułach, więc poddaje się próbie programowania, nic innego mi nie pozostaje. Veers rozumiem to o co Ci chodzi, zmiana systemu może niewiele zmienić na tym “złomie”. Postaram się to zrozumieć i przemyśleć. Dziękuję.


(XMan) #12

 

Ludzie jaki to złom na Windows 7 32 bit ?

Co najwyżej to może być problem ze sterownikami lub z zasilaczem…

 

  1. Wyłącz aero oraz zbędne kompozycje:

http://windows7.nius-it.pl/jak-wylaczyc-aero-w-windows-7

 

  1. Oczyść wszystkie punkty przywracania systemu.

Usuwanie punktów przywracania systemu na Windows 7:

http://windows.microsoft.com/pl-pl/windows/delete-restore-point#1TC=windows-7

kliknij aby powiększyć:

yd174_usuwanie-punktow.jpg os563_usuwanie-pinktow-2.jpg ed999_usuwanie-punktow-3.jpg

 

  1. Jeżeli nie masz SP1 to zainstaluj:

http://download.microsoft.com/download/0/A/F/0AFB5316-3062-494A-AB78-7FB0D4461357/windows6.1-KB976932-X86.exe

 

  1. Zaktualizuj system przez Windows Update.

 

  1. Przeczyść komputer programem CCleaner :

https://secure.piriform.com/502/cookie?affiliate=32372redirectto=http%3a%2f%2fdownload.piriform.com%2fccsetup501.exeproduct=70988

U góry po lewej “Cleaner” na dole Analiza - Uruchom Cleaner

później “Rejestr” Skanuj by znaleźć problemy - Napraw zaznaczone problemy.

CCleanera używaj po częstym surfowaniu po internecie oraz po każdej deinstalacji programów i sterowników.

cf114_CCleaner.jpg ib367_ccleaner2.jpg

  1. Przeczyść komputer programem Eusing Free Registry Cleaner:

http://www.eusing.com/Download/EFRCSetup.exe

(dokładniej czyści rejestr)

Wybierasz język / language / Polish.

Przewiń – Skanuj rejestr – Napraw rejestr.

jg68_Eusing-1.jpg gg871_Eusing-2.jpg gk593_Eusing-3.jpg

 

7.  Wykonaj scandisk :

xy482_scan.jpg

PPM (prawym przyciskiem myszki) na dysk C – Właściwości – Narzędzia – Sprawdzanie błędów  – Sprawdź

zaznacz wszystko tak jak na screenie – Rozpocznij – Tak.

Restart komputera - czekaj…

Trwa b. długo, nie przerywaj aż do pojawienia się pulpitu.

  1. Defragmentacja :

za pomocą systemowego defragmentatora

lub np. szybciej za pomocą Auslogics Disk Defrag lub Defraggler.

Po defragmentacji utwórz/zapisz nowy punkt przywracania systemu.

Tworzenie punktu przywracania systemu:

http://windows.microsoft.com/pl-pl/windows7/create-a-restore-point

ur448_utworz.jpg kl497_punkt-2.jpg

Wszystko wykonujesz wg. podanej kolejności.

 

Następnie:

 

  1. Sprawdź czy nie masz żółtych wykrzykników lub znaków zapytania w Menedżerze urządzeń.

  2. Wrzuć odpowiednie/wymagane logi z działu Bezpieczeństwo.

  3. Sprawdź AutoRuns :

http://www.dobreprogramy.pl/AutoRuns,Program,Windows,13208.html


(IPSEN) #13

Uruchom autoruns jako administrator -http://technet.micro…s/bb963902.aspx -po skończonym skanie-File>save>plik-AutoRuns.arn- umieść na -http://sendfile.pl/- na forum podaj linka


(Wolfram A2) #14

Jest jeden mały istotny problem, kiedyś go próbowałem rozwiązać, ale nic nie znalazłem w necie.

http://zapodaj.net/473e1725ad02c.jpg.html

Tutaj mam pewien problem, nie do końca rozumiem tego programu, przysyłam fotki z wynikiem analizy.

  1. http://zapodaj.net/ae09b60a9fa65.jpg.html

  2. http://zapodaj.net/5c79d8da350f9.jpg.html

  3. http://zapodaj.net/69d586d6039c3.jpg.html

  4. http://zapodaj.net/6a6c447e75868.jpg.html

  5. http://zapodaj.net/29617343945f4.jpg.html

Oto link

http://sendfile.pl/186536/AutoRuns.arn


(IPSEN) #15

Uruchom autoruns jako administrator


(Wolfram A2) #16

Wynik optymalizacji komputera :

Po wszystkich waszych poradach komputer ma się zdecydowanie lepiej. Zdefragmentowało mi 4% plików, CCleaner wykrył mi 20 błędów rejestru, lecz Eusing Free Registry Cleaner 535. Narazie nie pojawia mi się “latające okienko” przy starcie systemu w fazie ZAPRASZAMY tylko mam czarny ekran, prawdopodobnie renderuje mi się system. Przy włączniu komputera głośność i łącze internetowe oraz ikony bezproblemowo i bardzo szybko łączą, wtedy musiałem poczekać 30s aby komputer wczytał się, tak samo z przeglądarką, która szybciutko odpala.

Niepokoi mnie sprawa sterownika interfejsu, czy to ma jakikolwiek wpływ na stabilność, wydajność komputera?

Zapomniałbym, dziękuję wszystkim za wskazówki, bardzo mi tym pomogliście.


(IPSEN) #17

jak system działa stabilnie, to bym to zostawił


(Wolfram A2) #18

Poszperałem w internecie i znalazłem, że prawdopodobnie może to być sprawka karty graficznej, może to wyjaśnia te “zjawisko” przy starcie systemu przed fazą ZAPRASZAMY. Na Windowsie XP nie miałem z tym problemu, posiadam wszystkie, oryginalne sterowniki do komputera, lecz tylko na Windowsa XP / Viste.

Co o tym myślicie? Warto instalować ten sterownik czy pozostawić go w spokoju, zanim narobię sobie kłopotów?

Jeszcze raz wielkie dzięki.


(IPSEN) #19

Najważniejsze sterowniki działają prawidłowo,ja bym zostawił tak jak jest,zrobisz co zechcesz


(XMan) #20

Sprawdź inne sterowniki do karty graficznej na Windows 7 32-bit.

Najnowsze lub starsze które często bywają lepsze.