Steam gra się nie uruchamia


(Filakdawid) #1

Witam, mam mały poroblem z gra Borderlands II. Mianowicie ściągnąłem ją, ale w momęcie jak klikam graj (zagraj/włącz) to pojawia się okienko (widać na screenie) następnie znika i nic się nie dzieje.. kolega który ma tą gre i ma mnie w znajomych mówi że wyświetla mu się dymek że "Alkaine zaczął grać w Borderlands II" tylko ze u mnie się ona nie włączyła. Jest ktoś mi w stanie pomóc? Pisałem do supportu steam, niestety nikt od 2 dni się nie odzywa, nie działa "sprawdzanie spójności plików lokalnych" robiłem to juz chyba 10 razy.. Próbowałem również deinstalacji steam, niestety to również nie pomogło.. ściągalem sterowniki karty graficznej też nic.. :frowning: Taką sytuację mam tylko z tą grą każda inne chodza normalnie, np Metro-Last Night które ma większe wymagania sprzętowe chodzi ładnie i płynnie na wysokich. Proszę o pomoc.

-- Dodane 29.05.2013 (Śr) 1:31 --

Jeżeli zły dział, to bardzo przepraszam i proszę o przeniesienie


(slawektor) #2

Zakładam że Masz Avasta lub Bitdefendera. Odinstaluj i wtedy Zobacz czy problem też występuje.


(lordjahu) #3

Sterowniki do grafiki aktualne ? Podaj specyfikację sprzętową twojego komputera.


(Filakdawid) #4

Grafika GTX 460/1GB

Ram 4GB

Procek AMD Phentom II X4 945 3.00 GHz

Windows 7

Płyta główna MSI 870A-G54

Sterowniki NVIDIA są nowe, ściągałem wczoraj i nadal gra nie działa, Avasta odinstalowałem już dwa dni temu - to było pierwsze co zrobiłem, lecz nadal nie działa

-- Dodane 29.05.2013 (Śr) 9:59 --

Może to być wina tego że mam zły Freamwork.Net czy jakos tak?


(lordjahu) #5

Zainstaluj najnowszy Framework 4.0, uruchom steam oraz odpal grę ze skrótu.

PS : gdzie kupowałeś klucz Borderlands 2 ?


(Filakdawid) #6

muve.pl Ale jednocześnie ze mną kupił kolega - Jemu działa

Ok za 5 minut zainstaluje Freamworka

-- Dodane 29.05.2013 (Śr) 10:16 --

Skąd ja moge go pobrać? Strona Microsoftu jakoś do mnie nie przemawia i nie mówi mi gdzie znajde download z tym :smiley:

-- Dodane 29.05.2013 (Śr) 10:23 --

Teraz obczailem ze mam Freamwork 4.0, i miałe go już dawno - Gra nadal nie działa

-- Dodane 29.05.2013 (Śr) 10:28 --

@lordjahu Zainstalowałem Freamworka, odpalilem steam, włączyłem gre i niestety nadal jest to samo czyli nie działa


(slawektor) #7

Zobacz reinstalację stema. Pobierz instalator, z prawokliku opcja napraw. Zobacz w opcjach stema spójność plików gry.

Do Freamworka musi być zainstalowany Visual C++: http://forums.steampowered.com/forums/s ... ?t=2953154


(Filakdawid) #8

@Slawektor mam visual C++ widać na screenie, niestety gra nadal nie działa :frowning:

-- Dodane 29.05.2013 (Śr) 12:09 --

Podejżewam że nadal może być coś nie tak z tym freamworkiem bo jak włączam GeForce Expecience to wyskakuje takie okienko - screen -

W tle dla porównania panes sterowania i pokazane ze fremwork jest zainstalowany;/

http://img829.imageshack.us/img829/6382 ... bbbbby.png


(slawektor) #9

Zainstaluj tą wersję: http://www.microsoft.com/pl-pl/download ... aspx?id=21

A potem aktualizacje automatyczne, może coś dobierze.


(Filakdawid) #10

Niestety ale to nie chce się zainstalować :frowning:

-- Dodane 29.05.2013 (Śr) 13:26 --

Dobra, wnerwiłem się. Chyba zrobię format systemu może pomoże, co wy na to?


(lordjahu) #11

Już się poddajesz ? Skasuj grę i steama, wyczyść rejestr. Zaktualizuj stery do najnowszych wraz z aktualizacjami systemowymi, zainstaluj Steam poprzez steamworks (zassaj z oficjalnej strony) i zassaj od początku grę przez steam. Spróbuj ponownie :slight_smile: