Sterownik do karty dźwiękowej Creative SB Live! (CT4620) oraz Realtek ALC655


(Kokosza12) #1

Witam. Potrzebuje sterownika do multimediów audio. Przekopałam neta i nie moge znaleść. Bardzo proszę o pomoc. Z płyty nie chce się instalować.Typ procesora AMD Athlon 64, 2200 MHz (11 x 200) 3200+,Nazwa płyty głównej Epox EP-8HDAI Pro / 8HDAJ Pro  (5 PCI, 1 AGP, 1 CNR, 2 DDR DIMM, Audio, LAN), Mikroukład płyty głównej VIA K8T800Pro, AMD Hammer, Karta wideo NVIDIA GeForce4 MX 440-SE (Microsoft Corporation)  (64 MB), Karta dźwiękowa Creative SB Live! (CT4620) Sound Card, Karta dźwiękowa Realtek ALC655 @ VIA AC'97 Enhanced Audio Controller, system xp. Proszę o pomoc.A dodam że spowalnia mi obraz i często się zatnie i trzeba go włączyc od nowa.


(BlackFX) #2

To było dawno temu jak bawiłam się z takm antykami, ale do rzeczy jeśli masz płytę ze sterownikami i twój napęd jest wstanie ją odczytać, to propouję tak

  • wypnij katrę dźwiękową Creative SB (przy wyłączonym kompie i zasilaniu)

  • odpal kompa i spróbuj teraz zainstalować z płyty stery

Jeśli nadal będą problemu podaj symbole VEN&DEV

  • wejdź w menadzer urządzeń

  • urządzenie nie zainstalowane powinno być oznaczone zółtym trójkatem z wykrzyknikiem lub jako nie znane

  • klikasz ppm > właścowości > zakładka szczegóły >  identyfikatory sprzętu

Piszesz na forum Podając symbile VEN....&DEV... i przy dobrych wiatrzach dostaniesz odpowieź.

 

Powodzenia BlackFX


(Kokosza12) #3

Niestety kolega tak próbował mi zrobić i nic z tego nie wyszło po prostu płyta jest chyba a raczej na pewno do wyrzucenia. a ja aż takim orłem  komputerowym nie jestem


(BlackFX) #4

 

to podaj symbole VEN & DEV

  • wejdź w menadżer urządzeń

  • urządzenie nie zainstalowane powinno być oznaczone żółtym trójkątem z wykrzyknikiem lub jako nie znane

  • klikasz ppm > właścowości > zakładka szczegóły >  identyfikatory sprzętu

Piszesz na forum Podając symbile VEN....&DEV... i przy dobrych wiatrzach dostaniesz odpowieź.


(Kokosza12) #5

PCI\VEN_1106&DEV_3059&SUBSYS_300C1695&REV_60\3&13COBOC5&0&8D czy o to chodzi?


(BlackFX) #6

Podaje link do uniwersalnego sterownika AC'97

lub

link do głównej bazy sterowników lecz nie wszystkie serwery funkcjonują

Ja proponuje zainstalować uniwersalny sterownik ze strony dobreprogramy.pl


(Kokosza12) #7

Sterownik super. Dzięki. Wykrzyknik zniknął. Tylko jak gram na fb obraz dalej spowalnia. A innych wykrzykników nie mam, że brak sterownika. czego może być ta przyczyna?


(BlackFX) #8

Jeśli obraz pływa, to coś jest nie tak ze sterownikiem graficznym, podaj VEN & DEV z karty graficznej, tak samo jak podawałeś do katy dźwiękowej, nie ma znaczenie że nie ma tam wykrzyknika, po prostu podaj.


(JNJN) #9

 

A jakie temperatury wszystkiego masz, wrzuć screen z HWMonitor.

 

A konfiguracja komputera to?


(BlackFX) #10

Podaje link do auto update sterownika karty dźwiękowej Creative, karta musi być wpięta do komputera.

Link należy otworzyć w przeglądarce IE najlepiej w najnowszej wersji dostępnej dla danego systemu!!


(Kokosza12) #11

karta graficzna PCI\VEN_10DE&DEV_0173&SUBSYS_00000000&REV_A3\4&26E5F5CD&0&0008


(BlackFX) #12

Z identyfikatora wynika że to układ NVIDIA GeForce4 MX 440-SE podam link do strony NVIDIA wybierz opcję 2, sterownik graficzny, najlepiej otworzyć link w przeglądarce IE w najnowszej wersji

Jeśli skanowanie nie przyniesie efekty to zainstaluj sterownik z podlinku


(Kokosza12) #13

Zrobiłam tak jak wyżej i: pierwsze to wchodzę na stronę ale jak ma pobierać to pisze że strona nie istnieje, a drugi link zainstalowałam zrobił się ładniejszy obraz ale dalej się tnie 


(kerik1) #14

(BlackFX) #15

Co to ma być pytanie czy problem.


(Kokosza12) #16

wchodząc w link pisze: karta wi-fi nie ma poprawnej konfiguracji protokołu