Sterownik do karty graficznej ATI Radeon


(Croos22) #1

Witam.

Często zdarza się, że przy sterowniku do karty graficznej ATI Catalyst Control Center pojawia się problem z literą "ć".

Jak widać w moim wypadku problem już nie występuje dlatego, że usunąłem ten sterownik i teraz mam problem z grafiką i spowolnionym działaniem kursora myszy.Ściągnąłem już trzy sterowniki lecz żaden nie załatwił tego problemu.Zwracam się z prośbą do was użytkownicy dobrychprogramów.pl.Dziękuje za pomoc.


(MaRa) #2

A w sterowniku nie było opcji "wyłącz klawisze szybkiego dostępu" lub podobnej? Bo w USA prawy ALT służy jako skrót klawiaturowy.


(Cyba91) #3

Było, tzn jest. W catalyst control center można wyłączyć klawisze skrótów jak i wyłączyć samą usługę odpowiadającą za to w systemie i wszystko będzie ok. Jaką autor ma kartę graficzną i system operacyjny? znajdziemy.Swoją drogą można odznaczyć przy instalacji CCC a zainstalować AtiTrayTools.


(Croos22) #4

Niestety zawsze zapominam nazwy karty graf. jakiej jestem posiadaczem.Próbowałem w menadżerze urządzeń i za pomocą programu Everest Ultimate Edition lecz piszę w oby dwóch przypadkach "Standardowa karta graficzna VGA".Co do Windowsa to Vista.


(slawex1983) #5

Zainstaluj poniższe sterowniki:

http://pclab.pl/plik5_ATI.Catalyst.Soft ... .10.4.html


(Croos22) #6

Zainstalowałem sterownik a problem nadal występuje:http://img6.imageshack.us/img6/2272/kartasz.jpg.Co tu robić?Można powiedzieć, że cześć komputera jest sparaliżowana.Nie wiem czy to ważne i istotne ale korzystam z laptopa.


(slawex1983) #7

Czyli nie zainstalowałeś sterownika. Wejdź do menu start. W polu uruchom wpisz msconfig i wciśnij Enter. W nowo powstałym okienku przejdź do zakładki narzędzia. Odszukaj wiersza Wyłącz kontrolę konta użytkownika. Zaznacz go i kliknij przycisk Uruchom.

Zamknij wszystkie okna. Wejdź do panelu sterowania i upewnij się, że pracujesz na koncie administratora. Jeżeli nie to zmień typ swojego konta z ograniczonego, na administrator. Uruchom ponownie komputer i zainstaluj sterownik karty graficznej. Na końcu instalator poprosi o ponowne uruchomienie komputera - zrób to. Kolejnym krokiem jest wyłączenie skrótów klawiaturowych ATI. Odpal Catalyst Control Center (PPM na pulpicie). Być może zostaniesz postawiony przed wyborem trybu podstawowego (basic) i zaawansowanego (advanced). Wybierz tryb zaawansowany. U góry okna zauważysz belkę z opcjami View, Hotkey, itd.. Interesuje Cię Hotkey. Kliknij i na liście, która się rozwinie odznacz pozycję Enable hotkeys. Pozostaje OK i restart. Należy się zgrzewa piwa.

PS. Vista 32, czy 64 bitowa? Ściągnąłeś odpowiednie sterowniki?


(Croos22) #8

Vista 32.Zaraz napisze czy wszystko śmiga.Jestem w trakcje instalacji.

Wcześniej też wywalało mi taki błąd.


(slawex1983) #9

Działa? Podaj typ karty graficznej, albo dokładny model laptopa. Jeżeli wciąż masz problemy, to spróbuj tych sterowników: https://a248.e.akamai.net/f/674/9206/0/ ... t_util.exe

Przeznaczone są specjalnie do kart mobilnych. Wcześniej nie zauważyłem, że masz lapka (swoją drogą nie pochwaliłeś się nawet) i podałem link do standardowych Catalystów.


(Croos22) #10

Wspominałem słówkiem o tym, że korzystam z laptopa.Teraz wszystko jest jak należy.Bardzo dziękuje za pomoc.