Sterownik do SIS 7012 Audio device


(Tosini) #1

Poddaje się. Po dwugodzinnych i heroicznych poszukiwaniach nie znalazłam sterownika do mojej karty dźwiękowej i jestem zmuszona prosic was o pomoc. Chodzi oczywiście o SIS 7012 Audio device. Zorientowałam się już, że wiele osób ma z tym problem. Moja płyta główna to ECS P4SSA/DX+ . Zaznaczam, że sterownik ściągnięty ze strony producenta nie działa :frowning: Dodatkowo pytajnik jest także przy "kontrolerze magistrali zarządzania systemem" i nie mam pojęcia co to oznacza - http://tinypic.pl/i/00012/fr73t2g9qabr.bmp Proszę o pomoc.


(Kuczkowiak) #2

Jaki system z jakim Service Pack ?

Wstaw screen z tego programu http://www.dobreprogramy.pl/CPUZ,Progra ... 13047.html z zakładki MAINBOARD


(Tosini) #3

Win XP Proffesional PL SP2


(Kuczkowiak) #4

Mówisz że ten sterownik nie działa? http://eudownload.ecs.com.tw/dlfileecs/ ... 104_nt.zip


(Monczkin) #5

Tosini , nazwij proszę temat konkretnie, bez zbędnych problemów w nazwie. Inaczej wyciągnę konsekwencje. Przeczytaj proszę, ten temat viewtopic.php?f=16&t=394978


(XMan) #6

Sprawdź te sterowniki C-Media AC97 Audio Drivers.

instalacja - kliknij aby powiększyć :

instalacja1.th.jpg

Będą problemy to SIS 7012 Audio Driver.

instalacja :

instalacja2.th.jpg

Zainstaluj DirectX.

Prawidłowa instalacja bibliotek DirectX.

Start - Panel sterowania - Dźwięki i urządzenia audio - zakładki Audio oraz Głos

sprawdź czy masz wybraną kartę dźwiękową.

Start - Panel sterowania - System - Sprzęt - Menedżer urządzeń.

Sprawdź w Menedżerze urządzeń czy są żółte wykrzykniki lub znaki zapytania, jeżeli są to w tym miejscu - PPM /prawym przyciskiem myszki/ - Aktualizuj sterownik...

/ masz płytkę ze sterownikami od komputera to najpierw włóż ją do napędu CD /.


(Tosini) #7

C-Media AC97 Audio Drivers oraz SIS 7012 Audio Driver już próbowałam - oba nie działają. Po zainstalowaniu tego drugiego wyskakuje błąd -536870397. Pytajniki są w tych miejscach http://tinypic.pl/i/00012/fr73t2g9qabr.bmp Gdybym miała płytkę ze sterownikami nie byłoby tematu XMan :wink:


(XMan) #8

Sterowniki C-Media AC`97 które podałem p/w pochodzą z 2004 r. i pomagają na kod błędu 536870397 :slight_smile:

Sprawdzałaś ?


(Tosini) #9

Tak sprawdzałam - instalacja zatrzymuje się na 94% i koniec - nie chce ruszy dalej.


(XMan) #10

Zainstaluj z wybranej lokalizacji...


(Tosini) #11

"Zainstaluj z wybranej lokalizacji..." tzn. jak ?


(XMan) #12

Menedżer urządzeń PPM / prawym przyciskiem myszki / na Kontroler multimediów audio -> Aktualizuj sterownik... z wybranej lokalizacji czyli z rozpakowanego pliku ze sterownikami. Wybierasz Setup.

Możesz jeszcze sprawdzić instalację sterowników w trybie awaryjnym, podczas uruchomienia

komputera wciskasz F8.


(Tosini) #13

Nic z tego :frowning:


(XMan) #14

Zainstaluj SiS AGP VxD Driver.

Jaki masz Service Pack oraz .NET Framework ?


(Tosini) #15

Win XP Proffesional PL SP2 oraz .NET Framework 2.0

Zainstalowałam SiS AGP VxD Driver ale dalej to nic nie zmieniło.


(XMan) #16

  • powinno wystarczyć :wink:

Zainstalowałaś p/w sterowniki ?

W razie dalszych problemów zainstaluj Windows XP PL Service Pack 3.

Po instalacji przeczyść komputer programem CCleaner.

/ podczas instalacji odchacz ,,Automatyczną aktualizację CCleaner" oraz ,,Dodaj pasek narzędziowy Yahoo" /.

CCleanera używaj zawsze po deinstalacji programów, sterowników oraz częstym surfowaniu w internecie.

Nic nie zmieniaj w jego ustawieniach, wystarczy :

u góry po lewej ,,Cleaner" na dole Analiza -> Uruchom Cleaner

póżniej ,,Rejestr" Skanuj by znaleźć problemy -> Napraw zaznaczone problemy.

Po instalacji każdych programów/sterowników zawsze uruchamiasz ponownie komputer.

Jak instalujesz nowe sterowniki to poprzednie musisz najpierw odinstalować, przeczyścić komputer CCleanerem

i dopiero instalujesz nowe.

Podczas instalacji sterowników musisz mieć wyłączone wszystkie programy, gry, przeglądarki etc.


(Łukash) #17

To chyba oznacza brak sterowników do chipsetu płyty głównej ,masz płytkę cd do mobo ,poszukaj na niej sterów do chipsetu.


(Tosini) #18

Nie mam płytki - właśnie o to chodzi.


(Łukash) #19

A model płyty głównej na pewno podałaś właściwy ?Bo google coś milczą na ten temat.Pobierz SIW i podaj nazwę jaką on podaje.


(XMan) #20

  • podałem SiS AGP VxD Driver.

Chyba zostały nieprawidłowo zainstalowane :frowning:

instalacja :

setup3.jpg

Po instalacji należy uruchomić ponownie komputer.

Innych nie widzę na stronie producenta płyty : http://www.ecs.com.tw/ECSWebSite/Produc ... 8LanID=16

Jeżeli p/w sterowniki zostały prawidłowo zainstalowane to pozostaje tylko sprawdzenie

Windows XP PL Service Pack 3.