Sterownik dźwięku, Realtek - brak dźwięku w odtwarzaczach po instalacji sterowników


(Oskaro1) #1

Witam.

Jakiś czas temu zmieniłem komputer. Wszystko pięknie, tylko mam problem ze sterownikami. Otóż nie działa mi przedni panel - ani audio ani mikrofon. Problem znika, kiedy zainstaluje sterownik dźwiękowy Realtek, który został załączony na CD wraz z płytą główną. Kiedy zainstaluję sterownik - przedni panel działa. Pojawia się natomiast drugi problem po zainstalowaniu. Mianowicie mam problemy z dźwiękiem. Konkretnie nie działają mi wtedy odtwarzacze MP3 - żadne. W grach dźwięku albo nie ma, albo jest mega stłumiony. Praktycznie nie do użytku. Nawet testowanie audio w panelu sterownika nie działa. Ikonka nie reaguje na "play". Po usunięciu sterowników wszystko wraca do normy ale znów nie działa przedni panel.

 

Posiadam płytę główną AsRock H81M oraz system Win 7 64bit. Dodam, że niepowodzeniem kończyły się instalacje różnych wersji sterowników audio. DirectX także próbowałem a Net Frameworka już mam gdyż system pobrał sam.

 

Wcześniej na starej płycie głównej i systemie nie miałem takich cyrków. Posiadałem win 7 32 bit i płytę MSI 945PL NEO3-F.

Wyszło by w sumie na to, że nie potrzebuję tychże sterowników - gdyż kiedy ich nie mam to działa wszystko - no poza tym przednim panelem. Bo nic tam nie wykrywa (tylko audio i micro, USB działają). Myślałem, ze źle podłączyłem to po zmianie płyty jednak wtedy nawet ze sterami by nie działało.  

Dodatkowo gdy zainstaluję sterowniki i dźwięk nie działa - to gdy pogrzebie w ustawieniach to czasami wyskakuje błąd, że audio wykryło błąd i czy chce coś wyłączyć - i wtedy niby dźwięk jest. Ale to było mega uciążliwe.

 

Ktoś potrafi pomóc?


(Kurp55) #2

Czy zainstalowałeś sterowniki chipsetu. Jeżeli nie to pobierz i zainstaluj http://www.asrock.com/mb/Intel/H81M/index.pl.asp?cat=Download&os=Win764


(angry) #3

Ja miałem podobne problemy z dźwiękiem i rozwiązaniem okazało się odinstalowanie Realteka.


(Oskaro1) #4

Które to dokładnie?


(Oskaro1) #5

Zainstalowałem sterownik INF, potem audio.

Bez zmian. Odtwarzacz muzyczny nie reaguje, nawet nie przesuwa się suwak. Dźwięki systemowe są.

W menadżerze urządzeń mam AMD HD Audio Device oraz Realteka, z czego tego pierwszego nie da się odinstalować bo instaluje się na nowo znowu.