Sterownik ekranu NVIDIA przestał odpowiadać


(ferdek360) #1

witam od jakiegoś czasu mam problem ze sterownikiem ekranu, po prostu monitor gaśnie i odgłos jest jak przy resecie kompa, czyli wiatraki stają (a może tylko staje chłodzenie karty? nie wiem) i po ułamku sekundy znów ruszają, monitor się włącza z komunikatem jak na screenie http://w856.wrzuta.pl/obraz/6kZpUjvnKsQ/nvidia_sterownik przestał próbowałem odinstalować sterowniki i na nowo wgrać ale nic nie dało.


(rgabrysiak) #2

 

Dlatego też proszę zapoznać się z tym tematem: Poradnik zakładania i edycji tematu

A następnie korzystając z przycisku Edytuj i opcji Użyj pełnego edytora , dokonać korekty tytułu, tak aby konkretnie mówił o problemie.

W przeciwnym razie temat trafi do Kosza.


(DarkPeter) #3

Sprawdź opcje zasilania w Panelu Sterownia.

 

Dziwne zachowanie, może zasilacz na wykończeniu


(ferdek360) #4

ale co mam konkretnie sprawdzić? Plan zasilania mam zrównoważony.


(JNJN) #5

A może to koniec karty grafiki?

 

Może się przegrzewa? brak styku - sprawdź?

 

Co to masz za model karty grafiki?


(ferdek360) #6

GT 440, nie jest to karta najwyższych lotów a i lata młodości ma już za sobą. Co do temperatury to nie jestem pewien, podczas normalnego użytkowania (internet itp.) chodzi normalnie, lecz jak odpale jakąś gierkę to zaczyna buczeć jak odkurzacz.


(JNJN) #7

Karta ma pasywne, czy aktywne chłodzenie?

 

Aida64 lub GPU-Z i sprawdź temperaturę karty pod obciążeniem.

 

 

Może to wentylator karty jak jest?


(ferdek360) #8

karta ma aktywne chłodzenie, zaraz go trochę pomęczę i podeślę screena.


(mrFreeze) #9

Karciocha kończy żywot lub obstawiam 'markowy" zasilacz. Napisz proszę markę i model zasilacza.


(ferdek360) #10

zasilacz to iBOX SL-8500BTX, z tego co się dowiedziałem to nie jest zaliczany do dobrych, ale 4 lata bez problemu chodzi(chodził).


(rgabrysiak) #11

Cześć,

 

Jeżeli masz możliwość podłącz markowy zasilacz i sprawdź czy problem ustąpi.


(ferdek360) #12

niestety nie ma takiej możliwości a problem niestety narasta, teraz dochodzą do tego dziwne anomalie np. po kliknięciu PPM nie wyświetla się lista opcji tylko czarny prostokąt, sytuacja jest identyczna przy wyskakujących czy otwartych oknach całe są jednolicie czarne, zrobiłem  reset kompa i jak na razie wywala tylko ten błąd ze sterownikiem i objawy jak wcześniej :confused: