Sterownik ekranu przestał działać - jak naprawić?


(Per Wisienka) #1

Witam,

 

Od dłuższego czasu przy włączaniu filmów na np: YouTube ale także przy normalnym użytkowaniu na systemie (Windows 8.1) ekran w pewnym momencie się zawiesza i po chwili pojawia się czarny ekran a po drugiej chwili wraca do normalności i pojawia się w dolnym prawym rogu ekranu komunikat w stylu "Sterownik ekranu przestał działać, ale odzyskał sprawność".

 

Często się tak dzieje i jest to już irytujące, gdyż zdarza się także tak że ekran się zawiesza trzy razy pod rząd i po chwili wyskakuje "blue screen" z napisem "Error... VIDEO_TDR_FAILURE... atikmpag.sys" i komputer restartuje się od nowa.

 

Moja karta graficzna to: Gigabyte ATI Radeon HD 4850 (http://www.gigabyte.com/products/product-page.aspx?pid=3622#ov) lecz w komputerze w różnych program diagnostycznych wskazuje że posiadam albo: ATI Radeon HD 4800 Series (Microsoft Corporation - WDDM v1.1) albo ATI Radeon HD 4290 (Microsoft Corporation - WDDM v1.1) albo  ATI Radeon HD 4850.

 

Co jest przyczyną tego problemu i jak go rozwiązać? 

 

Za pomoc bardzo dziękuje.


(Mjanik1997) #2

Przeinstaluj sterowniki od karty graficznej. Albo zainstaluj jeśli ich nie masz. Możliwe też że zainstalowałeś złe, sterowniki, które nie dotyczą twojej karty. 


(Per Wisienka) #3

 

Mam zainstalowane sterowniki.

Mam przeinstalować na najnowsze czy na te, które były dołączane na płycie w pudełku z kartą?


(Mjanik1997) #4

Najlepiej na te, które były dołączone. Sprawdź jaki będzie efekt po reinstalacji. 


(Per Wisienka) #5

 

A czy przed reinstalacją odinstalować obecne sterowniki?


(Mjanik1997) #6

Niekoniecznie. Instalator sam powinien odinstalować stare sterowniki. 


(mrFreeze) #7

Niestety podejrzewam koniec żywota tego Radeona. Przy okazji napisz model i markę zasilacz.

 

Tak odinstaluj sterowniki przed instalacją nowszych.

 

Pierwszy pomarańczowy DOWNLOAD jak system x64

http://support.amd.com/en-us/download/desktop/legacy?product=legacy2&os=Windows%208%20-%2064


(Per Wisienka) #8

 

Odinstalowałem sterowniki, zainstalowałem te, które podałeś i nadal występowało to samo.

Zauważyłem, że jak są odinstalowane sterowniki to nic takiego się nie dzieje i się nic nie zawiesza, więc mogę trafnie stwierdzić że ten incydent wynika ze sterowników?

 

PS: Da radę sprawdzić model i markę zasilacza bez otwierania jednostki centralnej? Jakimś programem? 


(mrFreeze) #9

Niestety nic nie możesz stwierdzić jeżeli karta jest uszkodzona właśnie jak zainstalujesz sterowniki wtedy dzieją się cuda wianki.