Sterownik Realtek HD Audio nie chce się zainstalować


(Maxfiren) #1

Witam, dziś zrobiłem format swojego komputera i gdy chciałem ponownie zainstalowac sterownik Audio do głośników " Realtek High Definition Audio Driver (version5.10.0.5449)" to przy końcu instalacji wyskakuje mi błąd "Nie powiodła się instalacja serownika Realtek HD Audio !!".

Zbytnio nie wiem co zrobic :expressionless: , czytałem wcześniejsze tematy tego typu:

  • To powinno pomóc:

(Kuczkowiak) #2

Co to za sprzęt ?

Jaki system normalny oryginał czy jakaś modyfikacja?


(Maxfiren) #3

Mam XP Home Edition 2002 Service Pack 2

Co do sprzętu to : GIGABAYTE GA-M^151SME-S2L


(Kuczkowiak) #4

Wstaw screen z tego programu z zakładki MAINBOARD http://www.dobreprogramy.pl/CPUZ,Progra ... 13047.html bo jakimiś znaczkami sypiesz w modelu i sam nie wiem czy to literówka czy to ja jestem zacofany w modelach płyt głównych.


(Maxfiren) #5

look:

http://img155.imageshack.us/img155/253/cpuze.jpg

(Kuczkowiak) #6

Prosiłem o zakładkę MAINBOARD , a nie CPU


(Maxfiren) #7

pfff... sry

look, it is good? :?


(Kuczkowiak) #8

To jest Twoja płyta główna , a nie to co podałeś wcześniej i stąd sobie pobierz sterowniki http://www.gigabyte.pl/products/mb/spec ... 2l_20.html


(Maxfiren) #9

Mam wybrac z tabelki Linki > Sterowniki i te dwa programy co są pod nagłówkiem Audio?

A tamte stare programy co instalowalem nie przeszkodzą mi w instalacji tych? :expressionless:


(Kuczkowiak) #10

Zainstaluj te sterowniki w takiej kolejności w jakiej poukładałem:

1.- CHIPSET http://download.gigabyte.eu/FileList/Dr ... p68_xp.exe

2.- Karta Dźwiękowa http://download.gigabyte.eu/FileList/Dr ... azalia.exe

3.- Karta Graficzna Zintegrowana http://download.gigabyte.eu/FileList/Dr ... p68_xp.exe

4.- RAID http://download.gigabyte.eu/FileList/Dr ... isk_xp.exe

5.- SATA http://download.gigabyte.eu/FileList/Dr ... isk_xp.exe

PS.

Pamiętaj żeby po każdej instalacji sterownika przeprowadzać wymagany restart systemu.

Co do tamtych programów to zajrzyj Panel Sterownia->Dodaj/Usuń programy i jeżeli cos się zainstalowało to pousuwaj to przed instalacją.


(Maxfiren) #11

No dobra rozumiem co do tych punktów, lecz co do PS to:

Gdy chcę usunac program High Definition Audio - KB888111 to wyskakuje mi:

I jest tak samo w przypadku programu:

High Definition Audio - KB835221

Proszę o pomoc :frowning: :expressionless:

-- Dodane 13.07.2010 (Wt) 10:53 --

pomożecie ?? :expressionless:


(Kuczkowiak) #12

Zaktualizuj system do Service Pack 3 i spróbuj jeszcze raz zainstalować te sterowniki?

Reszta sterowników zainstalowała się bez problemów?


(Maxfiren) #13

Reszta sterowników zainstalowała się bez problemów?

Chodzi Ci o te programy co mi podales czy o te co wczesniej wgrywalem?

Jeśli chodzi o te wcześniejsze to tak reszta sterowników się wgrała...

Co do tych programów (linków) co podałeś wyżej to jeszcze ich nie wgrywałem ponieważ nie moge usunac tamtych...

Zaktualizuj system do Service Pack 3

Czyli koniecznie muszę zrobic format?? :cry:


(Kuczkowiak) #14

Nie musisz robić żadnego ''formata'' pobierz i zainstaluj SP3 http://www.microsoft.com/downloads/deta ... layLang=pl lub możesz też pobrać go przez aktualizacje automatyczne lub Windows Update.

Tak, chodziło mi o resztę sterowników czy się bez problemu zainstalowały które ja podałem.


(Maxfiren) #15

Jeszcze nie wgrywałem tych twoich sterowników.

Zrobie update do SP3 usunę tamte starwe sterowniki i wgram te twoje i dam znac...

Pozdrawiam

-- Dodane 13.07.2010 (Wt) 15:13 --

Zrobiłem update i dalej nie da się usunąc starych sterownikow...

Instalowac te twoje??


(Kuczkowiak) #16

Możesz spróbować usunąć je z poziomu trybu awaryjnego , jeżeli dalej będzie problem to instaluj te sterowniki co podałem .


(Maxfiren) #17

Karte graficzna też wgrywac? Ja już ją wgrywałem z oryginalnej płyty i działa a więc?

-- Dodane 13.07.2010 (Wt) 15:49 --

Przy wgrywaniu tego sterownika Karty Dźwiękowej co podales wyskakuje ten sam błąd co zawsze...


(Kuczkowiak) #18

Zainstalowałeś sterowniki najpierw do CHIPSET'u a dopiero później do karty dżwiękowej i czy zainstalowałeś Service Pack 3 ??


(Maxfiren) #19

Pierw SP3 potem CHIPSET potem Karte chcialem :cry:

-- Dodane 14.07.2010 (Śr) 1:07 --

Hmmm, już sam nie wiem co zrobic :frowning: Widocznie nie da sie tego zrobic


(Monczkin) #20

maxfiren , nazwij proszę temat konkretnie, bez zbędnych problemów w nazwie i buziek. Inaczej wyciągnę konsekwencje. Przeczytaj proszę, ten temat. viewtopic.php?f=16&t=394978