Sterowniki ATI Radeon 9000


(Dolma) #1

Witam wszystkich forumowiczów :slight_smile:

Bardzo prosiłbym Was o pomoc, gdyż mam problem z konfiguracją karty graficznej ATI Radeon 9000 pod Win 7 ;/

Jest to już dość stara karta, próbowałem różnych sposobów instalowania sterowników pod 7 i Viste ale nic to nie dało... Gdy chcę włączyć jakąkolwiek grę (choćby z systemu) pojawia się takowy komunikat:

Przyspieszenie sprzętowe jest wyłączone lub

nieobsługiwane przez sterowniki karty wideo,

co może spowodować wolniejsze działanie gry. Upewnij

się, że masz zainstalowany najnowszy sterownik

karty wideo i że przyspieszenie sprzętowe jest

włączone.

Inne gry, które trzeba zainstalować to nawet nie pokazują tego komunikatu tylko wyświetla się błąd albo po prostu czarny ekran...

Zainstalowałem też program Everest Ultimate i z jego pomocą chciałem pobrać takowy sterownik, ale też to nic nie dało...

Dodam, że jak miałem zainstalowany Win XP SP3 to wszystko działało pięknie na sterach pod XP :slight_smile:

Czy miał już ktoś taki problem i wie może jak to rozwiązać? Proszę o pomoc :slight_smile:


(igrek) #2

Bo windows 7 tej karty nie obsługuje i zapomnij że w ogóle znajdziesz sterownik pod win 7. Wracaj do xp, albo zmień komputer. Możesz spróbować sterownika spod xp ale wątpię http://support.amd.com/us/gpudownload/P ... 00-xp.aspx


(Hayashi Kun) #3

Jak radzi kolega wyżej. :slight_smile:


(Lechoslawgmer) #4

http://driverscollection.com/?H=Radeon%209000&By=ATI


(Dolma) #5

gmerson- czy masz to przetestowane czy posłałeś tak po prostu ten link bo znalazłeś?

igrek- dzięki wielkie za info... stery z XP też instalowałem ale to nic nie dało... Może jeszcze coś uda mi się znaleźć albo dowiedzieć :slight_smile:


(Lechoslawgmer) #6

nie sprawdzałem tych sterów bo niestety mam w domu wszystkie karty nowsze ,ale co szkodzi zobacz może będą działały

pobrałem je i rozpakowałem jak co i są to na-pewno stery 9-7_vista64_win7_64_dd_ccc_wdm_enu


(sla17) #7

Miałem Radeona 9200 i jakieś tam gry odpalały, ale przy wyłączaniu systemu się Windows 7 wykolejał i strzelał pożegnalnego BSoD. Miałem kartę, która podobnie jak twoja - obsługiwana przez Windows 7 no nie jest. Przesiedziałem dobrych kilka dni w przeszukiwaniu polskiej, angielskiej i niemieckiej części internetu w poszukiwaniu jakiegoś sposobu, ale niestety, żadnej z nich nie wypalił i musiałem sobie dać spokój.

Moim zdaniem nie ma co kombinować tylko albo kupić jakąś kartę na allegro, albo popytać po forach, czy ktoś nie ma jakiejś karty - różne rzeczy się w domach walają niepotrzebnie, może się ktoś miły znajdzie, co odda za darmo :stuck_out_tongue:


(Dolma) #8

Dziękuję wszystkim za odpowiedzi, choć coś jeszcze popróbuję, ale bardziej nastawiam się na kupno nowego sprzętu ;/ Jakoś trzeba będzie odłożyć... Ale szkoda że ATI się nie postarał o stery do tak starych kart pod 7, choć w sumie i się nie dziwię bo takie karty to już na wyginięciu są... :smiley:


(sla17) #9

Nie dlatego - nie wspiera DirectX 9.0 (z tego co wiem to 8.0 czy tam 8.1) ani Pixel Shader 2.0 :wink: