Sterowniki Ati Radeon Xpress 1200


(Kambo356) #1

Witam wszystkich!

Kupiłem sobie niedawno laptopa firmy Fujitsu Siemens AMILO Pa 2510 i miałem wgranego Windowsa Viste Home Premium.Ale na nim nie chodził mi prawie żaden program i postanowiłem sobie wgrać Windows Xp Home Edition SP2.Wszystko się dobrze wgrało poza KARTA GRAFICZNA.

Model karty to Ati Radeon Xpress 1200.Znalazłem takie jedne sterowniki w necie,które się wgrały ale co jakiś czas pokazuje mi się czarny ekran i komputer się zawiesza. Jedyny sposób na poprawne działanie systemu na jakieś 10 min to wyłączenie i włączenie go ponownie. Proszę o jakieś rady bo już nie wiem co mam robić.


(Technik Elektro) #2

(Spectatorx) #3

Tu masz sterowniki do tej karty graficznej:

https://a248.e.akamai.net/f/674/9206/0/ ... _54435.exe

Odinstaluj stare i zainstaluj te właśnie, powinno działać bez dalszych problemów.


(Kambo356) #4

jak klikne na ten link:

https://a248.e.akamai.net/f/674/9206/0/ ... _54435.exe

Sorry, you have insufficient access.

403 Access Denied.

* If you typed the URL yourself, please make sure that the spelling is correct.

* If you clicked on a link to get here, there may be a problem with the link or the page may no longer exist.

As an option, you may visit any of the pages below for information about our services and products:

  1. ati.amd.com home

Connect to ATI's latest information.

  1. Customer Service

Access technical support, drivers, and frequently asked questions.

  1. Search

co jest???

Złączono Posta : 09.12.2007 (Nie) 22:03

Z tego linka jak mam ściągnąć te sterowniki do radka xpress 1200:

Jak by ktos mógł mi napisac albo podac link jak przed samym sciagniecie.

pozdro


(Spectatorx) #5

Poprawiam mój link, proszę bardzo, sterowniki od ati do Twojej karty dla xp:

http://game.amd.com/us-en/drivers_catal ... egrated-xp


(Kambo356) #6

Niestety i ta wersja sterowników do mojego radka nie pasuje.Gdy włącza się instalator Ati Software pokazuje mi sie napis taki:

"Uruchamianie procesu instalacji przez Instalatora nie powiodło się:(0x80040707) Prosze piszcie i doradzajcie mi inne propozycję.

pozdro


(Technik Elektro) #7

https://a248.e.akamai.net/f/674/9206/0/ ... _54435.exe

użyj jeszcze DRIVECLENER-a.