Sterowniki Audio Device On High Definition nie działają


(Gocha960) #1

Mam problem ze sterownikami Audio Device On High Definition Audio Bus i kontrolerem video (zgodnym z VGA). Posiadam sterowniki z oryginalnej płytki, która była dołączona do komputera i po zainstalowaniu wszystkich dźwięku nie ma i ekran przy przewijaniu dziwnie się przesuwa, jakby z opóźnieniem. Mam pewność, że wszystko zainstalowałam poprawnie, bo komputer śmigał ładnie przez 3 miesiące po zainstalowaniu,ale potem pojawił się ów problem, więc przeinstalowałam system i sterowniki, niestety z miernym skutkiem, bo dźwięk jak nie działał tak nie działa dalej. Proszę o możliwie szybką pomoc i jasne tłumaczenie. ( Byłabym wdzięczna, gdyby ktoś mi podpowiedział jak wstawić tu screena, z góry dzięki.)


(Agatonster) #2

Irina1200 ,

Proszę zapoznaj się z tematem i popraw tytuł tematu na konkretny, mówiący o problemie. W celu dokonania zaleconej korekty proszę użyć przycisku Edytuj przy poście otwierającym ten temat.

Zignorowanie zalecenia będzie skutkowało przeniesieniem tematu do Kosza.


(XMan) #3

Podaj jaki posiadasz system (bit) oraz zainstalowany Service Pack ?

Zainstaluj AIDA32 - Enterprise System Information 3.94.2

Z sekcji Komputer --> Podsumowanie spisz/podaj :

--> Nazwa płyty głównej

--> Mikroukład płyty głównej

--> Ekran (Karta wideo)

--> Multimedia (Karta dźwiękowa)

kliknij aby powiększyć:

danexc.th.jpg

Continue to the media

Nie wykaże odpowiednich danych to zainstaluj AIDA64 Extreme Edition

  • bardzo jasne tłumaczenie ale jak nie podasz p/w danych to będzie ciemność :wink:

(Gocha960) #4

Mój system to Windows XP Home Edition Service Pack 2

Nazwa płyty głównej Asus P8H61/USB3 (3 PCI, 2 PCI-E x1, 1 PCI-E x16, 2 DDR3 DIMM, Audio, Gigabit LAN)

Mikroukład płyty głównej Intel Cougar Point H61, Intel Sandy Bridge

Karta wideo nVIDIA GeForce GTX 560 Ti

Karta dźwiękowa nVIDIA HDMI/DP @ nVIDIA GF114 - High Definition Audio Controller


(rgabrysiak) #5

Na początek zainstaluj Service Pack 3. Dopiero później pobierz i zainstaluj sterowniki ze strony producenta płyty głównej oraz karty graficznej:

http://www.asus.com/Motherboards/P8H61U ... ownload_17

http://www.nvidia.pl/Download/index.aspx?lang=pl

Te które masz na płycie mogą być już nieaktualne.


(XMan) #6

  1. Zainstaluj Windows XP Service Pack 3

  2. Zainstaluj najnowszy Chipset:

http://www.asus.com/Motherboards/P8H61/ ... ownload_17

Version 9.3.0.1019

  1. Sterowniki audio Realtek High Definition Audio Codecs

  2. Zainstaluj tylko kodeki K-Lite Mega Codec Pack

  3. Zainstaluj DirectX 9.29 Redistributable 32 bit.

Prawidłowa instalacja bibliotek DirectX 9.0c

kliknij aby powiększyć:

dxsetup.th.jpg

Continue to the media

Zainstaluj min.

.NET Framework 2.0 32 bit.

Może się pozostać jeszcze problem z kartą graficzną, zobaczymy po instalacji p/w sterowników...


(Gocha960) #7

Dzięki za pomoc, ale to wszystko nic nie dało. Dźwięku nie ma, strona dalej przewija się w ten nieciekawy sposób i wciąż występują znaki zapytania przy owych sterownikach.


(djkamil09061991) #8

podaj identyfikatory tych wpisów ze znakami zapytania tak będzie najlepiej dajesz prawym przyciskiem myszy na wpis w menedzerze urządzeń , następnie właściwości następnie zakładka szczegoły i z listy wybierasz identyfikatory sprzętu.


(Gocha960) #9

HDAUDIO\FUNC_01&VEN_10DE&DEV_0016&SUBSYS_10DE0101&REV_1001

HDAUDIO\FUNC_01&VEN_10DE&DEV_0016&SUBSYS_10DE0101 - są 4 takie same znaki dotyczące Audio Device High Definition Audio Bus

PCI\VEN_10DE&DEV_1200&SUBSYS_00000000&REV_A1

PCI\VEN_10DE&DEV_1200&SUBSYS_00000000

PCI\VEN_10DE&DEV_1200&REV_A1

PCI\VEN_10DE&DEV_1200

PCI\VEN_10DE&DEV_1200&CC_030000

PCI\VEN_10DE&DEV_1200&CC_0300 - kontroler video (zgodny z VGA)


(djkamil09061991) #10

Sprawdz ten sterownik do dzwięku:

http://us1-cdn.devid.info/download/965c ... l-whql.exe

i ten do grafy:

http://us2-cdn.devid.info/download/cbd4 ... _WinXP.zip


(Gocha960) #11

NIestety, ale żaden z linków się nie otwiera.


(XMan) #12

Do dźwięku sprawdź sterowniki:

http://dlcdnet.asus.com/pub/ASUS/misc/a ... taWin7.zip

Do karty graficznej:

http://pl.download.nvidia.com/Windows/3 ... l-whql.exe


(Gocha960) #13

Krótko mówiąc lipa. Dźwięku nie ma, a sterowniki od karty graficznej nie działają, bo przy ponownym włączeniu kompa i ładowaniu windowsa komputer się zacina i konieczny jest reset z przywróceniem poprzedniego stanu. Załamka, a miałam nadzieje, że komp będzie już śmigał. Macie jeszcze jakiś pomysł co zrobić ?


(djkamil09061991) #14

Co do dzwięku jesli jest znak zapytania w menedzerze to mozna sprawdzić ręczną instalacje sterownika, to samo z kartą graficzną z tym żę ze starszym sterownikiem skoro najnowszy powoduje zacinke.


(Gocha960) #15

Znaki zapytania są i pisze, że sterownik jest nieznany (producent, dostawca, data itd.). A jak konkretnie wykonać tą ręczną instalację ?


(djkamil09061991) #16

do grafiki to po prostu sciagasz sterownik ten starszy troche:

http://www.nvidia.pl/object/winxp-306.2 ... er-pl.html

po sciagnieciu uruchamiasz pierwsza czesc instalacji i anulujesz, na partycji C pojawi sie folder NVIDIA, następnie wchodzisz w menedzer urządzen dajesz na wpis ze znakiem zapytania od grafiki wybierasz aktualizuj sterownik wybierasz ze sama wskazesz folder a nie z automatu i wskazujesz folder NVIDIA z partycji C i powinno być ok.

Tak samo dzwiek tylko tu pobierasz sterownik wypakowywujesz go sama gdzies np.7zipem i robisz to co wyzej na wpisie ze znakiem zapytania od dzwięku. ten wypakuj:

http://dlcdnet.asus.com/pub/ASUS/misc/a ... indows.zip

on jest w zipie po wypakowaniu albo juz beda gotowe pliki do wskazania recznego albo jeszcze drugi raz trzeba bedzie wypakowac sam instalator bo nie sprawdzałem.


(Gocha960) #17

Niestety, ale to znowu nic nie pomogło. Zniknęły znaki zapytania przy sterownikach audio, ale dźwięku dalej nie ma. Ze sterownikiem kontrolera wideo nic nie ruszyło, ponieważ był jakiś błąd przy wyszukiwaniu.

8.08.2013r.

Kolejny raz przeinstalowałam system i zainstalowałam wszystkie sterowniki, nie pojawiają się żadne znaki zapytania, lecz dźwięku nie ma w dalszym ciągu, sterowniki od karty graficznej działają.

14.08.2013r

Zmieniłam system na Windows 7, sterowniki zostały zainstalowane bez problemów, nie pojawiają się żadne znaki zapytania przy urządzeniach. Jednak nie ma dźwięku i co na to poradzić ? Możliwe, że karta dźwiękowa jest do wymiany ? Proszę o odpowiedź.

-- Dodane 14.08.2013 (Śr) 18:37 --

Odświeżam temat