Sterowniki audio - dźwięk. Które sterowniki?


(Rafael1415) #1

Witam. Od jakiegoś czasu nie mam dźwięku w swoim komputerze. Dowiedziałam się, że chodzi o sterowniki audio, których nie mam. Gdzieś tak od tygodnia. Nie wiem, które zainstalować i jak. W ogóle się na tym nie znam. Jak przywrócić dźwięk?

Proszę o pomoc bardzo szybko! :smiley:


(XMan) #2

Zainstaluj AIDA32 - Enterprise System Information 3.94.2

Z sekcji Komputer --> Podsumowanie spisz/podaj :

--> Nazwa płyty głównej

--> Mikroukład płyty głównej

--> Multimedia (Karta dźwiękowa)

--> System /bit./

kliknij aby powiększyć :

audioh.th.jpg

Nie wykaże odpowiednich danych to zainstaluj AIDA64 Extreme Edition 1.70.1400


(Rafael1415) #3

Nazwa płyty głównej: Compaq

Mikroukład płyty głównej: Intel Brookdale-G i845G

Karta dźwiękowa: Analog Devices 1981A @ Intel 82801DB ICH4 - AC'97 Audio Controller [A-1]


(XMan) #4

  1. Brak dokładnej nazwy płyty głównej.

  2. Nie podałaś jaki posiadasz system bit.


(Rafael1415) #5

To jest wykaz z AIDA32 - Enterprise System Information 3.94.2

http://imageshack.us/photo/my-images/19 ... u3444.png/

A to jest wersja tekstowa, z której nie mogę nic wyczytać ( z AIDA64 Extreme Edition 1.70.1400 )

http://imageshack.us/photo/my-images/20 ... uuxbb.png/


(_abrakadabra_) #6

A więc tak. Odpal menadżera urządzeń, rozwiń pozycję kontrolery dźwięku, wideo i gier. Odinstaluj wsio co tam będzie.

Restart kompa.

Ściągnij ten driver:

http://www.filesend.net/download.php?f= ... 591d251ae1 - poczkaj kilka sekund aż się pojawi okno download

rozpakuj i ręcznie (PPM) spróbuj zainstalować plik "oem34.inf" - restart.

Jeżeli to nic nie da to spr. jeszcze wejść w menadżera i te kontrolery dźwięku, a następnie aktualizuj sterownik AC'97 audio -> Nie, nie tym razem -> Zainstaluj z listy lub określonej lokalizacji -> Ręcznie podaj lokalizacje folderu ze ściągniętym i uprzednio wypakowanym sterownikiem -> Restart

Oczywiście zakładam, że te stery do chipsetu masz już zainstalowane:

http://downloadcenter.intel.com/Detail_ ... l〈=eng


(XMan) #7

Zainstaluj :

  1. Chipset.

instalacja - kliknij aby powiększyć :

setupz.th.jpg

  1. Sterowniki audio.

setupzv.th.jpg

Po każdej instalacji w/w uruchom ponownie komputer.

W razie problemów :

Start - Panel sterowania - Dźwięki i urządzenia audio - zakładki Audio oraz Głos

sprawdź czy masz wybraną kartę dźwiękową.

Jeżeli nie to wybierz ją - Zastosuj - OK.

Jeżeli masz płytkę ze sterownikami od komputera to włóż ją do napędu CD, zminimalizuj.

Start - Panel sterowania - System - Sprzęt - Menedżer urządzeń.

Sprawdź w Menedżerze urządzeń czy nie ma żółtych wykrzykników lub znaków zapytania, jeżeli są to w tym miejscu PPM / prawym przyciskiem myszki /

  • Aktualizuj sterownik...

(Kris Lee) #8

Witam.

Mam te same parametry głównych podzespołów co założycielka tematu, dla przypomnienia:

.

XP Sp3.

Również problem z urządzeniem audio.

Gdy pozwalam windowsowi samoczynnie znaleźć sterowniki do "dźwięku" pojawia się coś o nazwie SigmaTel C-Major Audio (patrz rysunek poniżej) :? Potem, mimo wszystko pyta się o plik stat97.sys, ja ściągając przeróżne sterowniki trafiłem, na taki który miał w sobie ten plik, wskazuję go...i mimo wszystko na końcu pojawia się komunikat, że nie udało się uruchomić urządzenia.

menadzerc.th.jpg

Jeśli chodzi o poradę _abrakadabra_ to mam problem z usunięciem "wsio co tam się da", tzn. tak jak to widać na poniższym obrazku przy PPM nie ma opcji "Usuń" czy "Odinstaluj" :? Takie opcje pojawiają się jedynie dla "Kontroler multimediów Audio" czy po zainstalowaniu sterowników, dla "SigmaTel C-Major Audio".

listae.th.jpg

Mimo wszystko wykonałem kroki związane z instalacją, ale nie pojawia się u mnie "aktualizuj sterownik AC'97 audio - Nie, nie tym razem"

Natomiast gdy próbowałem zastosować pliki zaproponowane przez XMan — przy instalacji sterowników chipsetu nie pojawiły się problemy, za to przy instalacji sterowników audio chwilę po pierwszym pasku postępu wyskakuje komunikat "nie można znaleźć sterownika". Wydaje mi się, że to jednak nie ta karta dźwiękowa ?

Myślę, że jest to związane również z tym problemem z urządzeniem na samym początku listy czyli Portem Szeregowym PCI, ale skoro instalacja sterowników chipsetu tego nie rozwiązała...to co rozwiąże ?