Sterowniki audio HP 6715b


(Tomulus2) #1

Witam, problem polega na tym iż nie mogę zainstalować sterowników karty dźwiękowej ( z tego co wiem Realtek HD Audio) tzn mogę ale nie daje to rezultatu :wink:, instalowałem ze strony producenta i nic to nie daje(instalowałem wcześniej patcha do systemu który ponoć jest niezbędny), instalowałem stery realteka... nic, jakieś stery z netu dalej nic, mecze sie juz z tym długo, czytałem na necie ze ludzie tez maja z tym problem ale nie znalazłem do tego rozwiązania, może ktoś by był w stanie pomoc, z góry dzięki

XP PROF SP2


(Technik Elektro) #2

wklej zrzut ekranu z Menadżera Urządzeń , jaki patch instalowałeś ??

i spróbuj te:

http://drivers.softpedia.com/get/SOUND- ... 5161.shtml


(Tomulus2) #3

menedzerbl5.th.png

instalowałem patcha który mi podałes na priv

jak instaluje te stery to mi wyskakuje (są to stery ze strony HP ktore wlasnie niedzialaja)

bladlw1.th.jpg


(Technik Elektro) #4

próbowałeś te sterowniki ADI ??


(Tomulus2) #5

tak, są identyczne jak te na str producenta


(Technik Elektro) #6

pisz do supportu HP.


(Tomulus2) #7

a może jakieś stery od realteka? tez niby jakieś instalowałem ale nie wiem


(Technik Elektro) #8

http://soundcard.free-driver-download.c ... 880(Azalia-AC97-Codec-Driver-5.12.01.0007-Windows-98SE-ME-2000-XP.html

próbuj ale nie sądzę bo na hp jest mowa o ADI.


(Tomulus2) #9

nic z tego ;/ napisze do tego HP ale wątpię ze mi pomogą ;/


(Technik Elektro) #10

ściemnij że jest jeszcze na gwarancji :wink: ilekroć ja pisałem do różnych producentów to mi odpisywali...


(Tomulus2) #11

hehe nie muszę ściemniać bo jest na gwarancji :stuck_out_tongue: zobaczę ale czytałem na forach że ludzie też pisali i im nie odpisywali... ale dzięki za pomoc


(Technik Elektro) #12

zainstaluj tą paczkę potem adi drivers, jeśli są juz zainstalowane to je usuń:

http://h10025.www1.hp.com/ewfrf/wc/soft ... 693&os=228


(Tomulus2) #13

juz instalowałem ta paczkę, tylko ona jakoś sie dziwnie instaluje, wyskakuje okienko, przeleci caly pasek(trwa to jakies 2 sek) i okienko znika, jakos to tak dziwnie wygląda, żadnego finish ani nic z tych rzeczy, wydaje mi sie ze jest z tym coś nie tak, ale próbowałem już kilka razy i caly czas tak samo


(Technik Elektro) #14

to format :slight_smile: i ponowna instalacja a problem powinien zostać rozwiązany...

poczytaj jeszcze tu:


(Tomulus2) #15

no może będę zmuszony, tyle ze system jest świeżutki, raptem wczoraj robiłem format wiec nie wiem...


(Technik Elektro) #16

za dużo już namieszane w systemie sterownikami od różnych kart dźwiękowych patchy windowsowych.


(Tomulus2) #17

pewnie przy okazji tak zrobie, narazie dzięki za pomoc, jak coś będę sie odzywał :wink: pozdro


(F1zyqa) #18

miałem identyczny problem z laptopem hp 6735s. Dostałem ze sklepu płytkę z driverami ale jeden z nich nie chciał działać właśnie ten do karty dźwiękowej.

ten sterownik zaproponowany przez Technika elekto pomógł też i mi. Dzięki serdeczne :smiley: