Sterowniki Creative Sound Blaster Audigy


(OrzeszeK_) #1

Witam poraz kolejny.

Zakupiłem tym razem karte Audigy jak mi doradzano.do moich głosników Logitech X-530.. i nadal nie działaja wszystkie...

Jakie sterowniki musze ściagnać bco musze zrobić bo te podobno z płyty nie daja bo nie sa pod Widnowsa 7 64 bity , a ja takiego mam... oczywiscie próbowałem z płyty i zainstalowałem ale nie działa...Prosze o pomoc.


(system) #2

Wybierz swój produkt tutaj: http://support.creative.com/Products/pr ... d+Blaster# i pobierz sterowniki dla Windows'a 7/64.


(OrzeszeK_) #3

robiłem... nie da sie zainstalowac.. coś jest poprostu nie tak.


(witek-pl) #4

Spróbuj inaczej, ściągnij z Creative aplikację Software Autoupdate i z jej pomocą ściągnij stery. Jak zainstalujesz sterowniki to doinstaluj jeszcze Creative ALchemy.


(fiero) #5

Jaki był problem z tymi głośnikami że musiałeś kupić kartę dźwiękową, zapewne nie grały wszystkie kiedy chciałeś posłuchać muzyki ? Jeśli tak to wystarczyło odpowiednio skonfigurować lub doinstalować plugin do winampa.


(pakeroso) #6

Wypróbuj te sterowniki.


(Dawid Sloma) #7

kolega OrzeszeK_ nie pochwali się, czy problem został rozwiązany czy też nie?!

Gdyby nadal potrzeba było dobrych sterowników do karty Audigy to tutaj są wersje zmodowane :wink:


(OrzeszeK_) #8

Bardzo przepraszam..

tak rozwiazałem..poprostu zostawiłem abu system sam wykrył(windows 7) sterowniki, i ustawilem tam w ustawieniach na 5.1 i jakos wysztsko działa nie kombinowałem nic z aktualizacjami bo potem jakies błedy powyskakiwały.. narazie wszystko super gra;)