Sterowniki do ATI SB450 - High Definition Audio Controller


(Fedrix) #1

Witam po raz kolejny. Ktoś kto śledził mój wcześniejszy temat powinien wiedzieć, że mam problemy z kartą dźwiękową. Kupiłem nową i włożyłem na miejsce starej. Sterowniki do nowej instalują się, jak trzeba z płytki od dostawcy owej karty, ale Windows pokazuje mi kreator właśnie High Definition Audio. Sprawdziłem w Evereście i o dziwo w oknie Multimedia pokazuje mi 2 karty:

Tak więc sobie pomyślałem, że może tędy droga. Dlatego proszę was o pomoc w znalezieniu tych sterowników do starej karty, bo szukam już kilka godzin po Google i nie tylko, ale nic znaleźć nie mogę. Chyba, że macie inny pomysł, jak się pozbyć starej karty, bo przez Menedżer Urządzeń tego zrobić nie mogę, gdyż jej nie wykrywa.

Płyta główna: Fujitsu siemens GA-8TRC410MF

System Operacyjny: Microsoft Windows XP


(XMan) #2

To nie jest karta dźwiękowa tylko wbudowany układ dźwiękowy do karty graficznej.

Sterowniki do tego układu instalują się wraz ze sterownikami do karty graficznej.

Jeżeli niepotrzebne to możesz je odinstalować w “Dodaj lub usuń programy” lub nie instalować podczas instalacji sterowników do karty graficznej,

będzie to ATI SB450 HDMI Audio… etc.

Prawidłowa karta to:

Usunąłeś poprzednie sterowniki od starej karty dźwiękowej ?

Po usunięciu instalujesz sterowniki do płyty głównej chipset oraz nowe sterowniki…

Nowa karta włączona w BIOS-ie ?


(Fedrix) #3

To tak, jeśli to układ dźwiękowy do karty graficznej, to dlaczego cały czas przy uruchamianiu komputera pojawia mi się komunikat, że znaleziono nowy sprzęt High Definition Audio ? A instalacja kończy się fiaskiem w kreatorze, ponieważ nie może znaleźć oprogramowania. Chciałbym to krótko mówiąc usunąć, ale nie wiem jak, bo jedyne co mam w Dodaj lub usuń programy z ATI, to:

http://i46.tinypic.com/f4lipt.png

Starałem się pousuwać wszystkie poprzednie sterowniki Creative oraz inne z cząstką Audio w Siw’ie. Instalacja sterowników do nowej karty przebiega bez problemów i wszystko jest ok. Dźwięk mam, ale na chwile. Przykładowo, gdy uruchomię Winampa, przez kilka, czasem kilkadziesiąt sekund piosenka idzie i nagle ją zacina, to samo jest z YouTube etc.

Nowa karta wydaje mi się jest włączona w biosie.

Wszedłem w Integrated Pheripherals i spisałem kilka informacji

Wybacz, że to tak spisane, ale nie za bardzo orientuję się w Biosie


(XMan) #4

Wrzuć screeny z:

  1. Dodaj lub usuń programy (wszystko)

  2. Start --> Panel sterowania --> Dźwięki i urządzenia audio --> zakładki Audio oraz Głos.

  3. Menedżer urządzeń z rozwiniętym Kontrolery dźwięku, wideo i gier.


(Fedrix) #5
  1. Dodaj lub usuń programy (wszystko):

http://i50.tinypic.com/35na7x2.png

  1. Start --> Panel sterowania --> Dźwięki i urządzenia audio --> zakładki Audio oraz Głos :

http://i48.tinypic.com/2m4auk7.png

Menedżer urządzeń z rozwiniętym Kontrolery dźwięku, wideo i gier:

http://i48.tinypic.com/242v2fl.png

Od razu dodam, że wygląd drugiego screena taki, a nie inny ponieważ wczoraj gdy usuwałem stare sterowniki odinstalowałem także w menedżerze urządzeń kartę dźwiękową i do tej pory nie zainstalowałem.


(XMan) #6

W Menedżerze urządzeń widzę aż cztery żółte znaki zapytania oraz jeden z wykrzyknikiem.

Wygląda na to że w pierwszej kolejności musisz zainstalować:

  1. Windows XP Service Pack 3

Wcześniej musisz posiadać SP1 lub Windows XP Service Pack 2

(jeżeli nie posiadasz)

  1. Sterowniki do swojej płyty głównej tzw. Chipset (nie podałeś mikroukładu płyty głównej).

  2. Sterowniki do karty dźwiękowej.

P/w lub:

C-Media CMI8738 Audio Driver (Win. XP, 2000)

Wybierz plik PPM (prawym przyciskiem myszki) w Menedżerze urządzeń na kartę dźwiękową --> Aktualizuj sterownik - Zainstaluj z listy lub określonej aktualizacji (zaawansowane).

  1. W “Dodaj lub usuń programy” nie widzę żadnych kodeków ?

Jeżeli nie masz to zainstaluj K-Lite Mega Codec Pack

  1. Masz minimum

.NET Framework 2.0 lub nowszy ?

  1. Masz zainstalowany najnowszy DirectX 9.29 Redistributable ?

Prawidłowa instalacja bibliotek DirectX 9.0c

kliknij aby powiększyć:

dxsetup.th.jpg

Sterowniki:

http://support.ts.fujitsu.com/content/Q … Result.asp

W Quicksearch: - Sterownik Quicksearch: skopiuj/wpisz GA-8TRC410MF -

Jak widać jest kilka sterowników do płyty głównej Chipset oraz kilka do starszej karty dźwiękowej.

W razie dalszych problemów:

Zainstaluj AIDA32 - Enterprise System Information 3.94.2

Z sekcji KomputerPodsumowanie spisz/podaj :

– Nazwa płyty głównej

– Mikroukład płyty głównej

– Multimedia (Karta dźwiękowa)

kliknij aby powiększyć :

audioh.th.jpg

Nie wykaże odpowiednich danych to zainstaluj AIDA64 Extreme Edition

Nie gniewaj się ale sam sobie pogarszasz zakładając więcej tematów odnośnie jednego problemu:

brak-dzwieku-mimo-nowej-karty-dzwiekowej-t501471.html

:frowning:

Nie masz wirusów :?:


(Fedrix) #7

Po kolei.

1.Widnows Service Pack 3 już miałem, oto dowodzik:

http://i48.tinypic.com/35k8x6q.jpg

  1. Sterowniki do Chipsetu pobrałem se trony Fujitsu. Z tym, że nie wiem ja je zainstalować, bo są w paczkach, a w nich nie ma żadnego pliku setup etc. Więc prosiłbym o pomoc

3.Sterowniki do karty dźwiękowej miałem na płycie. Zainstalowałem je teraz i już nie ma wykrzyknika przy “głośniczku” w Menedżerze urządzeń. Dźwięk jest, ale nadal tylko na chwilę.

  1. Kodeki pobrałem i zainstalowałem.

http://i49.tinypic.com/2emmuxf.png

  1. .Net Framework 2.0 to samo co w punkcie 4

http://i45.tinypic.com/120h02h.png

6.DirectX jest.

Tutaj zrzut z AIDA64 Extreme Edition , bo tylko ona pokazała coś konkretnego:

http://i50.tinypic.com/2n2ik8.png

Wirusy miałem i to 34, ale usunięte za pomocą Malwarebytes.


(XMan) #8

:frowning:

Wrzuć wymagane logi OTL + Extras :

analiza-dezynfekcja-zestaw-narzedzi-nieingerencyjnych-t485632.html#p3059741

Czekaj za odpowiedzią fachowców z działu Bezpieczeństwo.


(Fedrix) #9

Tu masz temat: zainfekowany-komputer-keylogger-t501908.html. Nie wykryli niczego niebezpiecznego, a z dźwiękiem dalej to samo. Na chwilę jest, później go nie ma.


(XMan) #10

zainfekowany-komputer-keylogger-t501908.html

  • brak odpowiedzi fachowców z tego działu :frowning:

(Fedrix) #11

Ponowię problem, żeby nie zakładać nowego tematu, ale tym razem zboczymy z nazwy tematu i inaczej sformuję temat pomocy. Chodzi o to, że wszystkie odtwarzacze muzyki (jak Winamp) i youtube cały czas zacinają się. Czy słucham piosenki, czy coś oglądam mam może z 5 sec normalności, a potem wszystko stoi.