STEROWNIKI DO CREATIVE karty dziękowej


(Jakub M2) #1

Witam !

Do tej pory miałem windowsa XP.. kupiłem nowego kompa i mam Windows 7 professional.

Mam karte dzwiękową Creative SB audigy http://www.cybergb.com/catalog/images/creativeaudse.jpg taką jak w podanym linku.

Mam do niej oryginalne sterowniki, które na XP działały ! Instaluje stery na Windows 7 i przy 70% zrobił mi się niebieski ekran i zrestartował komputer.. niektóre aplikacje z tych sterowników mi sie zainstalowały ale przy odpaleniu ich pojawiał mi się błąd i nie odpaliło wogóle tej aplikacji.

Proszę o pomoc !!


(Szczepaniakpila) #2

http://support.creative.com/Products/Pr ... px?catid=1 poszukaj sterów do tej karty na WIN 7/ viste.....


(Rmk) #3

Stery szukasz tu:

następie pobierasz:

http://rapidshare.com/files/378409791/P ... 0.rar.html

i pobierasz program ALchemy by mieć sprzętowy dzwięk i EAX.

http://support.creative.com/Products/Pr ... px?catid=1


(Jakub M2) #4

Wszystko działa :wink:

ale nie mam nigdzie tych efektów różnych (dom, teatr, arena itd ) nie mam też tego Gain Bas i Equalizera :frowning:

co zrobić ? Mam ten ALchemy wchodze w niego i nic nie mogę zrobić ....

-- Dodane 22.04.2010 (Cz) 20:38 --

aha i jeszcze jak chce odpalić Creative Console Launcher to mi wyskakuje jakiś komunikat i nie odpala wogóle aplikacji :frowning:

-- Dodane 22.04.2010 (Cz) 20:39 --

http://www50.zippyshare.com/v/17124389/file.html taki komunikat mi pokazuje

-- Dodane 22.04.2010 (Cz) 21:05 --

co robić ? :expressionless:


(Rmk) #5

Na to wychodzi że musisz wymienić kartę na nowszą bo masz dziwną wersję Audigy a bez Console Launcher nie zmienisz np: Equalizera.

Creative Console Launcher wspiera tylko X-Fi

PAX Console Launcher wspiera Live, Audigy oraz X-Fi


(Jakub M2) #6

wedle Windows 7 nie będę wymieniać specjalnie karty !

Karta jest dobra w 100% tylko sterowniki są jakieś złe :expressionless:

po zainstalowaniu sterowników co podał RMK_99 działa dzwięk wszystko ale nie ma Equalizera i innych efektów :twisted: :twisted: :twisted:

czytam w necie i dużo ludzi ma problemy na win 7 z sterownikami do kart creative.

jest tu ktoś komu na win7 wszystko działa i ma karte Creative Sound Blaster Audigy SE 7.1 !!


(Rmk) #7

(Jakub M2) #8

może pora wymienić starego Audigy SE (tzn nie Audigy tylko LIve) na coś nowszego ?

NIe mam LIVE ! ja mam taką jak ta http://cokupic.pl/produkt/Creative-Soun ... -Audigy-SE

Jakbym był bogaczem to bym miał najlepsza kartę na świecie !

może w końcu ktoś da jakieś działające sterowniki ?

bo ogólnie wszystko działa ale efektów nie ma wogóle nigdzie !!


(Rmk) #9

Sound Blaster Live, Sound Blaster Audigy SE, X-Fi Xtreme AUDIO mają ten sam chipset czyli kastraty.

Audigy, Audigy 2, Audigy 4 to pełne karty.

X-Fi Xtreme Music i Gamer to pełne X-Fi.


(Jakub M2) #10

żeby taka firma jak Creative nie miała działających sterów pod win 7 do mojej karty !!


(Rmk) #11

(pakeroso) #12

jakub.m2

:arrow: pobierz teraz paczkę

:arrow: odinstaluj kartę razem z całym jej dodatkowym softem, który wcześniej zainstalowałeś

:arrow: usuń resztki po Creativ'ie programem Driver Sweeper (opcja Creative - Sound)

:arrow: po restarcie komputera zainstaluj paczkę