Sterowniki do Hp dv8372 pod XP


(Dicamillo) #1

Witam, zakupiłem notebook HP Dv8372 oraz oddzielnie win XP sp2. Najpierw standardowy problemik z instalacją ale to już się udało:D

Problemem są sterowniki, otóż niby wszystko jest na http://www.hp.com ale ich serwer coś nawala i nie da rady nic z niego ściągnąć;/

Google przeleciane, nic nie znalazłem. pomocy! :smiley:


(system) #2

http://h10025.www1.hp.com/ewfrf/wc/soft ... 31〈=pl próbowałeś z tej stronki ściagać bo mi sie jakos udało bez problemu , spróbuj ściągać te pliki które są pogrubione na niebiesko z lewej strony od Dowland only ( na niebiesko są zaznaczone). Pozdrawiam


(Dicamillo) #3

no próbowałem, próbowałem ale nie mogę właśnie, klikam na te pliki, ładuje się ładuje i po chwili "Nie udało się nawiązać połączenia"...a Ty w tej chwili możesz cokolwiek ściągnąć z tego linku co podałeś?


(system) #4

Przed chwilą sprawdziłem i wszystko mi ściąga elegancko :smiley:


(Dicamillo) #5

No nie mogę, próbuję pobrać przez Firefoxa, przez IE, przez Flash Got'a i nie mogę...:confused:


(system) #6

Robisz tak jak pisałem ci wyzej wejdż w dany plik potem masz 3 rodzaje stepów 1,2,3 , masz Step 3: Obtain software: i klikaj ten link pod Download file(s) to install later i odrazu pyta sie gdzie instalowac i już ładuje , inne pytanie jakie masz szybkie łącze i czy anty wira


(Frog) #7

Nie blokuje Ci tego przypadkiem firewall?

Pytam o to, bo mnie Kaspersky zapytał przed rozpoczęciem pobierania o zgodę na połączenie.


(Dicamillo) #8

Wyłączyłem firewall'a (Kerio) i nadal to samo, łączy łączy i po chwili wywala błąd połączenia...

Ok, udało się, Peer Guardian blokował połączenie:D zaczynam instalować i w razie problemów znów poproszę o pomoc:D tymczasem dziękuję:smiley:

Złączono Posta : 26.09.2007 (Sro) 14:10

no i bez problemów się nie obeszło:D

Wszystko udało mi się zainstalować prócz jednej rzeczy : Wifi.

Mam taki guziczek na laptopie odpowiadający właśnie za włączenie wifi, lecz teraz, kiedy zainstalowałem xp pro nie mogę go zainstalować.( na xp home działał normalnie). W ogóle wciskając guzik powinna zapalić się dioda, lecz ona nie reaguje...Ktoś może wie co z tym zrobić?:smiley: