Sterowniki do karty muzycznej Intela


(Dsjmlody) #1

Poszukuję sterowników do karty dźwiękowej Intel 82801GB ICH7 - High Definition Audio Controller [A-1], wybaczcie, ale szukam już tego około 3 godzin. Występuje mi dosyć znany błąd m.in w winampie, każdy wie o który chodzi, jestem po formacie.

Będę wdzięczny za pomoc.


(hevet) #2

Po pierwsze jaki system?

Po drugie to laptop czy zwykły PC?

Po trzecie jeżeli to laptop to podaj dokładną nazwę,jeżeli zwykły PC to podaj nazwę płyty głównej.


(Dsjmlody) #3

XP

PC

Hm, everest nie wykrwya nazwy plyty glownej ; o

http://img147.imageshack.us/my.php?imag ... tuumn4.jpg


(hevet) #4

Użyj wersji Ultimate to Ci wykryje nazwę.A XP masz z jakim Service Packiem?


(Dsjmlody) #5

Tak, z sp2.

Nazwa płyty głównej:

http://img254.imageshack.us/my.php?imag ... tuusm1.jpg


(hevet) #6

Najpierw zainstaluj Universal Audio Architecture a później sterowniki.


(Dsjmlody) #7

Zrobiłem tak jak mowisz, ale nadal nie mam dzwieku : /

jakies inne moze?


(hevet) #8

Muszą działać,pewnie tylko rozpakowałeś Universal Audio Architecture a nie zainstalowałeś,podałem inny link do Universal Audio Architecture,pobierz najpierw tę poprawkę i ponownie zainstaluj podany sterownik.


(Dsjmlody) #9

Rozpakowałem, wszedlem w folder "pl", kliknąłem ikonke instalacyjna, zakonczylem sukcesem nastepnie zainstalowalem sterowniki i nie chodzi :wink:


(hevet) #10

Ściągnij nowszą poprawkę,edytowałem linka.


(Dsjmlody) #11

Ściagnalem, zainstalowalem ta nowsza poprawke, zresetowałem PC, ale nadal nie dziala ; o


(hevet) #12

Masz w menedżerze urządzeń jakieś żółte wykrzykniki?


(Dsjmlody) #13

W menedżerze urządzeń zauważalny jest jeden żółty wykrzyknik:

http://img515.imageshack.us/my.php?imag ... tuuub4.jpg


(hevet) #14

Zainstaluj sterowniki ręcznie:kliknj 2 razy na to urządzenie i wskaż rozpakowany folder ze sterownikami,dokładnie folder WDM.


(Dsjmlody) #15

Właśnie to zrobiłem jeszcze przed napisaniem Twojego posta, kliknąłem prawy i miałem opcje "Aktualizuj sterownik", po nacisnieciu wyskoczył mi kreator, który go zaaktualizował i mam już dzwięk.

Dzięki wielkie hevet za pomoc :slight_smile:

Topic można zamknąć.