Sterowniki do nieznanego sprzętu pod Windows XP


(bartek_m0) #1

Witam, dostałem zadanie instalacji sterowników (na 99% dla modemu) pod Windows XP. Problem w tym, że kilka godzin szukania po sieci, Windows Update ani żadne Driver Downloadery nie pomagają i nie wiem już kompletnie jak mogę te sterowniki wyhaczyć.

W Menedżerze urządzeń urządzenie przedstawia się jako PCI Simple Communications i ma opis
PCI\VEN_01C1&DEV_044A&SUBSYS_9301041B&REV_01

Jedyny trop na jaki udało mi się natrafić to to, że modem należy najprawdopodbniej do firmy Cirrus Logic lub Lucent, zaś jedyne sterowniki, jakie były wykrywane przez Windows XP (CLM1027.exe) wyrzucały Windowsowy komunikat, że nie są przystowowane pod ten system.

Sprzęt na pewno kiedyś działał pod Windows XP (i prawdopodobnie też pod Vistą) i jak najbardziej działał.

Z góry bardzo dziękuję za pomoc.


(Mark7) #2

A spróbuj tych:

http://www.zoomtel.com/techsupport/dial_up/pci_lucent.shtml


(Astor44) #3

PCI Simple Communications to nie jest modem!


(bartek_m0) #4

Niestety to nie te sterowniki.
@Astor44 w takim razie co by to mogło być? Jedyny trop na jaki natrafiłem, to właśnie że jest to modem.


(Astor44) #5

Dokładnie nie wiem, ale jest to jakiś składnik płyty głównej (kontroler) służący do komunikacji z urządzeniami wstawionymi do slotów PCI. Bez niego można się spokojnie obyć. Szczególnie go widać w laptopach.
ID, które podałeś wyżej jest nieznane w sieci.
Lepiej gdybyś podał firmę i model laptopa, jeśli to faktycznie laptop? Wówczas dobrze jest szukać z użyciem nazw PCI Simple Communications + firmy/modelu laptopa.
Przykładowa strona: http://www.driverscape.com/download/pci-simple-communications-controller
Trzeba ją jednak otworzyć na komputerze/laptopie, o który chodzi.


(Mark7) #6

Zainstaluj sterownik Intel Management Engine - powinno pomóc.


(marky.wolfheart) #7

(bartek_m0) #8

@marky.wolfheart Próbowałem, nie pomógł mi.


(karol1k95) #9

044a F-1156IV WinModem (V90, 56KFlex)


(krystian3w) #10

http://www.halfdone.com/

image

Może rozpozna co to.


(bartek_m0) #11

@krystian3w Unknown Devices w ogóle nie widzi tego urządzenia.
@karol1k95 Dzięki, sprawdzę co to.