Sterowniki dźwięku - nic nie słychać w głośnikach


(Xoord1307) #1

Witam, od niedawna mam problem z głośnikami. Ich model to creative, a sterownik to C-Media PCI Audio Device. Mój system operacyjny to windows xp. Próbowałem przeinstalowywać sterowniki z oryginalnej płyty. Nie odinstalowałem starych tylko po włożeniu płyty zainstalowałem od razu. Czy może w tym jest problem? Proszę o pomoc. Zamieszczam takiego screena:

 

 

 


#2

 

agressiv, proszę zapoznaj się z tą stroną oraz tym tematem, a następnie, używając opcji EDYTUJ , później Użyj pełnego edytora , popraw tytuł tematu, tak aby mówił konkretnie o problemie. W przypadku zignorowania prośby temat poleci do śmietnika.


(Xoord1307) #3

poprawione, wybaczcie ale z reguły nie czytam regulaminów po wejściu na forum.


(lordjahu) #4

Spróbuj odinstalować sterowniki, ponownie uruchomić komputer i zainstalować te z płyty/ściągnąć ze strony producenta.


(XMan) #5

To nie jest raczej problem z głośnikami tylko z kartą dźwiękową/sterownikami.

Zainstalowane sterowniki do płyty głównej tzw. Chipset oraz Service Pack 3?

 

 

Przed instalacją nowszych sterowników należy najpierw odinstalować poprzednie.

Posiadasz nową kartę dźwiękową czy zintegrowaną ?

 

Zainstaluj:

http://www.dobreprogramy.pl/AIDA32-Enterprise-System-Information,Program,Windows,11510.html

 

Z sekcji Komputer --> Podsumowanie podaj (lub wrzuć screena):


(Xoord1307) #6

 

Nie jestem pewien co do sterownika Chipset. Niżej daje screenshoty:

 

 

 

 

komputer/podsumowanie/płyta główna:

o7wtTt1.png

 

 

 

 

komputer/podsumowanie/multimedia/karta dźwiękowa

kltF6Vr.png

 

 

 

 

cpu-z mainboard

 

1VMsyUP.png

 

 

 

 

 

 

 

 

 

dodaj lub usun programy - wszystko

 

 

 

 

 

 

 

 

 

 

Menedżer urządzeń z rozwiniętym Kontrolery dźwięku wideo i gier.

 

rDxnrZC.png

 

 

 

 

 

 

 

Start – Panel sterowania – Dźwięk – zakładki Odtwarzanie oraz Nagrywanie.

 

g7C2zp0.png

 

 

 

 

 

 

Start – Panel sterowania – System.

 

i8PtunX.png


(XMan) #7

Sprawdź instalację Chipset:

 

http://66.226.78.22/downloadsite/drivers/NVIDIA/AllIn1/AllIn1_MCE_XP_2K(1107_ASR3).zip

 

Są w ZIP-ie, po wypakowaniu do Nowego folderu - setup.

 

xl751_setup.jpg

 

Po instalacji uruchamiasz ponownie komputer…