Sterowniki :/ Foxconn ls-36 ( Dimension 5000)


(Bartooooo123) #1

Witam .

Kupiłem komputer Dell Dimension 5000 bez dysku . Płyta główna to Foxconn ls-36 . W google widzę dużo rodzai płyt o tej nazwie . Ma on 4 sloty ram ddr2 i socket to raczej 775 bo procek to pentium 4 ht 3 ghz .

Wkładam dysk do komputera i WIN XP się normalnie włącza lecz w miejscu logowania nie działa mi mysz i klawiatura (USB) , w Biosie wszystko jest ok klawiatura normalnie działa .

Pousuwałem z dysku stare sterowniki i próbowałem zainstalować nowe (robiłem to na innym komputerze) . Mógłby ktoś mi podrzucić te stery ? Wiem że szukanie nie boli ale te które znajduje i tak nie pomagają w rozwiązaniu tego problemu .

Może ktoś zna przyczynę więc proszę o odpowiedź :] .

Systemu nie mogę wgrać od nowa bo podczas odpalania z płyty wyskakuje mi błąd jakiegoś pliku :confused: .

Jestem w tym zielony :confused:

Pozdrawiam :]


(Cedar) #2

W przypadku laptopa szukasz sterowników na stronie jego producenta a nie na stronie producenta płyty głównej.

http://www.dell.com/support/drivers/pl/ ... tSelection

http://www.dell.com/support/drivers/pl/ ... dhs&~ck=mn


(Bartooooo123) #3

Nie jest to laptop .

Service Tag : 1639M1J

Express Service Code : 02545066711

są tam tylko stery dźwięku i grafiki a co ze sterami płyty głównej ? i co to ten ster Dell Utility z narzędzi systemowych ? .

Jeszcze mam pytanie odnośnie tych wejść usb dlaczego nie działają mi mycha i klawiatura , to może być wina starych sterowników z dysku ?

@

Chodzi mi głównie o to aby myszka i klawiatura działała , resztę wtedy wezmę z everesta rzeczy i sterowników :]

AAA i myszka i klawiatura wyłącza się w momencie ładowania windowsa , nie przy logowaniu , przepraszam za błąd :]


(_abrakadabra_) #4

Hmm, przecie tu są stery do Twojego Dell'a:

http://www.dell.com/support/drivers/us/ ... =bsd&cs=04


(Bartooooo123) #5

Dziękuje chłopakom , którzy pomagali mi na PW.

Uporałem się z zainstalowaniem systemu , nie mogłem zainstalować bo płyta była porysowana .

Po Instalacji Myszka i klawiatura działa ok . Zainstalowałem stery chipsetu i założyłem nową kartę graficzną oraz wgrałem do niej stery .

Mam już tylko problem ze sterami dźwięku . Karta dźwiękowa to intel 82801fb ich6 ac'97 audio controller [b-1] (taką mi pokazuje w everście , zintegrowana). Płyta tak jak pisałem to foxconn ls-36 . System to windows XP .


(_abrakadabra_) #6

Zapodaj treść błędu, który ci wywala jak je instalujesz.


(Bartooooo123) #7

Nie jestem pewny czy to ten ster .

Sciągnąłem ster od optiplex gx620 tak jak resztę : Analog Devices 198x Integrated Audio Driver tak się nazywa

Podczas instalacji wyświetla się jako soundMAX Install .

Błąd to : Driver not found ! Reboot your system , and run this steup again .

Widocznie to nie ten ster , a driver not found to że nie może znaleźć stera .


(_abrakadabra_) #8

A dlaczego nie ściągnąłeś tego który jest w moim linku ?


(Bartooooo123) #9

Wchodząc w Twój link i tak muszę podać kod serwisowy bo to jest strona Della . Ten ster który wgrałem pochodził od gx260 , słyszałem , że również działa w moim modelu .

Wpisując mój kod (mojego komputera) wyświetlił mi się sterownik Crestive labs driver , lecz wchodząc w niego nie odpala mi się instalator tylko szybko mignie czarne okno , krótki tekścik i gaśnie w sekundzie :confused: .

Tu jest foto z menadżera urządzeń : http://imageshack.us/photo/my-images/46/yyyu.png/


(_abrakadabra_) #10

No to ściągnij z tego linku:

http://www.datafilehost.com/get.php?file=70751bf8


(Bartooooo123) #11

Sciągnąłem stąd : http://dell.mydriversdownload.com/dell- ... 89930.html .

I dźwięk teraz działa .

Wielkie dzięki za pomoc . Pozdrawiam , a tamat do zamknęcia :]