Sterowniki Gigabite GA-VM900M windows 7


(Janek24760) #1

Witam

Poszukuje sterowników do płyty głównej Gigabite GA-VM900Mpod Windows 7 32 bity.

Z góry dziękuje


(Zajczyk95) #2

prosz:

http://www.gigabyte.pl/products/page/mb/ga-vm900m/download/


(Janek24760) #3

Ale nie ma dla W7 odpalą stery z visty w trybie zgodności

?


(Zajczyk95) #4

programy/sterowniki/aplikacje na vistę spokojnie można odpalać na w7 bez najmniejszych problemów :slight_smile:


(Zajczyk95) #5

tak, będzie wszytko ok :slight_smile:

teraz spojrzałem na stronkę nvidii i widzę że kiedy wybieramy jakie sterowniki pobrać jest do wyboru także oddzielnie w7, ale stery do visty jak najbardziej powinny dziłać


(Janek24760) #6

Niby wszystko ok

Ale niestety kiedy mam jakaś listę np folderów lub plików i w tym samym momencie słucham muzyki i jak przewijam listę kulką od myszy słychać w głośnikach takie jak by chrapanie co to może być ?


(Zajczyk95) #7

dziwny problem :-k

może to wina myszki? jeżeli posiadasz to podłącz inną na próbę czy występuje ten sam problem


(Janek24760) #8

Właśnie nie mam innej podłączyłem pod inny port to samo

Wątpię czy to wina myszki bo choć ją odłączę i przesuwam listę klawiaturą jest to samo


(Zajczyk95) #9

start--> Panel sterowania--> Sprzęt i dźwięk--> Dźwięk - kliknij na urządzenie z którego korzystasz a potem właściwości i zakładka poziomy. Tam powyciszaj wyjścia z których nie korzystasz


(Janek24760) #10

Tam mam tylko głośność głośników i tyle ustawione na max


(Zajczyk95) #11

a ścisz je (tam w windowsie) tak do 75%


(Janek24760) #12

niestety bez zmian. :frowning:


(Zajczyk95) #13

hmmm... niestety nie mam już żadnego pomysłu ale jeżeli coś mi wpadnie do głowy to napiszę :slight_smile:


(Janek24760) #14

Ok narazie dziękuje za chęć pomocy :slight_smile: