Sterowniki Karty Graficznej Nvidia wywalają błąd


(Lukasz 141) #1

Jak w temacie.

Od jakiegoś czasu jak zagram w jakoś gierkę komp się resetuje i (męski członek rozrodczy).

Nie da się go uruchomić. Jak uruchamiam komputer na obrazku GIGABYTE są tak jakby rysy oraz na obrazku ładowania systemu.Gdy pokazuje się ekran startowy (ładowanie systemu)po chwili czarny ekran i (u mnie) kolor lampki w monitorze przechodzi do stanu wstrzymania i nic innego nie pozostaje jak uruchomić komputer ponownie w trybie awaryjnym i odinstalować sterowniki. (Dodaj/usuń programy-->Driver Cleaner-->czyszczenie rejestru Ccleaner<<<---czasem takie coś pomaga, ale nie zawsze i niewiem dlaczego tak jest) Próbowałem na najnowszym sterowniku oraz na oryginalnym. Karta kupowana ~3 lata temu. Jak odinstaluje sterowniki karty graficznej komputer działa jak należy, ale 1)obraz jest w bardzo małej rozdzielczości tak jak na drugim obrazku oraz nie mogę w nic zagrać.

Nvidia GeForce 7600 GS

http://www.ozone3d.net/gpu/images/gigab ... 0gs_02.jpg

W oknie instalacji sterowniku:

Prawie zawsze po ponownej instalacji sterowników karty graficznej pulpit wygląda tak:

Pomóżcie mi naprawić ten błąd. Podawajcie propozycje inne niż "format". Po formacie to samo.


(stalesz) #2

Ze zdjęcia wynika,że masz Win98 lub 2000,szukaj sterowników pod swój system.


(Bela Daniel) #3

1)odinstaluj sterowniki od k.graficznej

2) pobierz jakiś program usuwający pozostałości po sterownikach. Nie będę pisał nazwy bo tego jest multum.

3) pobierz i zainstaluj jakieś starsze sterowniki max 12 miesięcy po wydaniu karty. Często tak miałem ze starszymi kartami Geforce - nowe sterowniki po prostu często nie działają. Na stronie Nvidii masz możliwość pobrania archiwalnych sterowników. Po prostu próbuj po kolei aż któryś zaskoczy. Przy czym po każdej nieudanej próbie robisz wszystkie 3 punkty od nowa.


(Lukasz 141) #4

Brak sterowników tak wygląda

Ale mam WINDOWS XP

@danielbela

próbowałem, ale spróbuję z tymi innymi sterownikami


(Mrylec) #5

stalesz , ale ty jesteś... niemądry ;] to jest xp, to przecież widać.

Często się tak dzieje, ale ja nie mam tego problemu, chociaż mam kartę o tym samym modelu, ale innych parametrach :wink: Wypakuj te sterowniki programem 7zip. Menadżer urządzeń> karty graficzne> (twoja grafika) - aktualizuj sterownik. I wybierasz katalog z wypakowanymi sterownikami. Pamiętaj żeby wcześniej wyczyścić komputer po wcześniejszych... Ahaa, i jeszcze jedna kwestia? Zainstalowałeś wcześniej stery od chipsetu? Bo to robi dużą różnice. Pierw chipset, potem grafika i cała reszta.


(Tomasz Rother) #6

Może zacznijmy od tego....

Ściągnij odpowiednie sterowniki dla Swojej karty ze strony producenta... nie które sterowniki nowsze i przeznaczone do nowszych kart nie działają już na tych starszych :wink:, to nie jest Radeon :wink: gdzie ściągasz tylko Catalyst Control Panel & Drivers.. ;p


(XMan) #7

Wszyscy p/w dobrze radzą.

Problem dokładnie opisany, podałeś kartę graficzną ale jeszcze podaj swój system / jakie bit /

oraz płytę główną.

  • myślę że nie zainstalowałeś sterowników do chipsetu płyty głównej.

Start -> Panel sterowania -> System -> Sprzęt -> Menedżer urządzeń

Sprawdź czy nie ma żółtych wykrzykników lub znaków zapytania, jeżeli są to w tym miejscu PPM / prawym przyciskiem myszki /- Aktualizuj sterownik...

/ masz płytkę ze sterownikami to najpierw włóż ją do napędu CD /.

Zmieniałeś płytę główną ?

Sterowniki do karty graficznej dużo starsze mogą być dużo lepsze.

Zainstalowałeś DirectX :?:

Prawidłowa instalacja bibliotek DirectX.

Po podaniu odpowiednich danych podam odpowiednie sterowniki i resztę...

Nie wiesz jaką masz płytę główną to zainstaluj Everest Ultimate Edition.

Z sekcji Komputer -> Podsumowanie podaj odpowiednie dane.


(Lukasz 141) #8

Sformatowałem tylko dysk C, odnowa system postawiłem oraz po kolei zainstalowałem Chipset itd. tylko oryginalne sterowniki. Niby komputer działa, ale ...

  • w L4D mam rozmazane litery (nie pomogło Pulpit-->PPM-->Właściwości-->Wygląd-->Efekty-->Metody wygładzania... po zmianie jeszcze gorzej więc ustawienia domyślne)

-teraz nie ma tych "rysów" podczas uruchamiania, ale gdy komputer jest uruchomiony po ~ 0,5-2h znowu monitor się wyłącza i pozostaje uruchomić ponownie system i wtedy są "rysy"

-jak wyłączę komputer gdzieś na 15 minut po uruchomieniu znowu działa jak należy

Windows XP PRO Service Pack 2

Intel Core2 CPU 4400 @ 2.00GHz

2 GB RAM

4GB ROM

Nvidia GeForce 7600 GS

GIGABYTE S-series 945PL-S3 Express CHIPSET

EDIT: PROBLEM POWRÓCIŁ = ZERO GIER


(Mrylec) #9

Zainstaluj najnowsze sterowniki ze strony producenta grafiki > Czyli GIGABYTE. To samo się tyczy reszty sterowników. Jeżeli litery są rozmazane to ustaw odświeżanie na wyższe ( przy LCD powinno być 70 - 75 Hz) Jak masz zwykły monitor CRT to max. 60 Hz. I podaj jeszcze jakie są temperatury w evereście, możliwe że się grafika przegrzewa.


(Lukasz 141) #10

Testowałem na oryginalnych oraz na najnowszych i nic nie pomogło.

Mam LCD || odświeżanie testowałem i nic też nie dało || teraz tego nie mogę sprawdzić bo odinstalowałem sterownik karty graficznej

-- Dodane 03.02.2010 (Śr) 17:04 --

ref


(Mrylec) #11

Spróbuj jakoś te temperatury wyciągnąć, zainstaluj stery i może tryb awaryjny pomoże? Ale nie jestem pewien czy w trybie awar. są ładowane stery od grafiki...


(XMan) #12
  1. Odinstaluj sterowniki od karty graficznej, usuń ręcznie PPM / prawym przyciskiem myszki / folder NVIDIA z dysku C, przeczyść komputer CCleanerem - Cleaner a po nim Rejestr.

  2. Zainstaluj starsze sterowniki :

http://www.nvidia.pl/object/winxp_2k_93.71_pl.html

lub http://www.nvidia.pl/object/winxp_175.16_whql_pl.html

W razie problemów z nowszymi grami :

http://www.nvidia.pl/object/winxp_178.24_whql_pl.html

http://www.nvidia.pl/object/winxp_186.18_whql_pl.html

/ najnowsze nie zawsze są najlepsze /.

  1. Zainstaluj ponownie DirectX p/w.

Po każdej instalacji w/w uruchom ponownie komputer.

Start -> Panel sterowania -> System -> Sprzęt -> Menedżer urządzeń

Sprawdź czy nie ma żółtych wykrzykników lub znaków zapytania, jeżeli są to w tym miejscu PPM / prawym przyciskiem myszki /- Aktualizuj sterownik...

/ masz płytkę ze sterownikami to najpierw włóż ją do napędu CD /.


(Lukasz 141) #13

@UP

no super :smiley:

tylko na to już wcześniej wpadłem :evil:

i to też nie pomogło

A z drugiej strony jak wiesz kilka postów wyżej jak napisałem sformatowałem DYSK C (20GB-sam system oraz sterowniki)

Więc od nowa wszystko zainstalowałem i nadal ten sam błąd. :frowning:

Ale niech będzie sprawdzę te które podałeś, a z tymi "W razie problemów z nowszymi grami :" to ja gram Far Cry 2, Crysis więc te gry mają większe wymagania więc powinno to się przydać jak w ogóle pójdzie.

PS Ja dotychczas używałem tego sterownika

http://www.nvidia.pl/object/win7_winvista_64bit_195.62_whql_pl.html

A oryginalne stery prawdopodobnie to właśnie te (ale mam na płytce co kupowałem kartę)

http://nvidia-drivers.software.informer.com/1.3/

-- Dodane 03.02.2010 (Śr) 19:48 --

nie działa próbowałem wszystkimi :frowning:


(Mrylec) #14

Sterowniki zostaw w spokoju, żadne ci nie będą chodzić. Jak już powiedziałem - podaj temp. grafiki i powiedz jaki masz zasilacz, aha i co to jest to "4GB ROM"? ROM z tego co mi się kojarzy to jest pamięć BIOS'u ? Zainstaluj pierwsze lepsze sterowniki spróbuj sprawdzić te temp.


(Lukasz 141) #15

RAM - zapis

ROM - odczyt

Zasilacz mam taki, tyle że czarny http://www.ksol.pl/listwa-zasilajaca-acar-gniazd-szary-p-5416.html

To jak mam zainstalować sterowniki ? I tak żadne nie chcą działać.

Tego nie wiem jak sprawdzić bo w biosie pokazuje tem. procesora


(Mrylec) #16

Wszystko źle :wink:

RAM to jest pamięć operacyjna komputera. ROK to jest pamięć BIOS'u. Nie myl tego z przepustowością :wink:

To co podałeś to jest listwa zasilająca, a mi chodzi o to co jest w komputerze. Gdy ściągniesz boczną klapę, zobaczysz w górnym lewym roku taką małą skrzyneczkę. Będą wychodzić od niej różne kabelki. Na tej skrzyneczce będzie naklejka, będzie tam pisać jakiej firmy masz zasilacz, jaki model i całkowita moc podana w watach :wink: Temperatury nie sprawdzisz w BIOS'ie tylko w programie Everest. Gdy go uruchomisz w pasku pokaż ci się kilka dodatkowych ikonek z temperaturami, któraś z nich to będzie grafika.


(system) #17

sting10 to nie jest zasilacz tylko listwa


(Lukasz 141) #18

@womperm i do czego ten SPAM ? =D>

@michaello69 sorki pomyliło mi się :wink: oraz źle Cię zrozumiałem

Oto zasilacz:

http://www.arest.pl/shop/index.php?inc=produkt&ID=3933&katid=14

Przed formatem wszystko działało, tylko po 2 latach zaczął wolno chodzić no i zrobił mi kolega/fachowiec formata to na początku działało.


(Mrylec) #19

Zasilacz jest beznadziejny, ale powinien wystarczyć. Spróbuj wykombinować coś z tymi temp, postaraj się :wink: Jak ci się nie uda, to musisz pożyczyć od jakiegoś kumpla grafikę, i sprawdzić czy u ciebie będzie działać :wink:


(Lukasz 141) #20

Nie narzekam na niego :evil:

A tem. nie pisze nigdzie :?