Sterowniki karty graficznej spowalniają komputer


(Heldan0) #1

Witajcie,

Mam problem z jakim spotkałem się po raz pierwszy. Przedstawię sytuację po kolei, może coś będzie miało znaczenie.

  1. Z moim komputerem było wszystko ok. Gry chodziły płynnie, a komputer się nie wieszał. System operacyjny Win8.

  2. Zainstalowałem następujące programy: ashampoo burning studio, alckohol 120% i co chyba miało największe znaczenie chciałem uaktualnić sterowniki karty graficznej. Pomyliłem się i zamiast do geforca 8800gt zainstalowałem najnowsze stery do 9600gt(taką mam w laptopie i mi się pomyliło).

  3. Komputer zaczął okrutnie mulić. Gry się strasznie wieszają nawet na najniższych detalach. Nawet otwieranie folderów trwało kilkanaście sekund. Wywaliłem te sterowniki i zainstalowałem poprawne, ale nic się nie zmieniło.

  4. Postanowiłem przeinstalować system i pozbyć się uciążliwej i beznadziejnej ósemki. Zainstalowałem Win7 i od razu poprawne sterowniki. Niestety Komputer muli nadal, a gry tną się nie do zniesienia. Nie mam już pomysłu co mogę zrobić. Co takiego mogło się stać, że nawet przeinstalowanie systemu nie pomogło?

Specyfikacja sprzętowa:

Intel Core 2 duo 2,2

Geforce 8800GT

4 GB RAM

Windows 7

Dzięki za pomoc!

Pozdrawiam

PS: Dziwną rzecz teraz zauważyłem. We właściwościach mojego komputera jest klasyfikacja wydajności komputera. Zawsze miałem 4,5. Teraz mam 2,8 i tak niską ma procesor.


(falcon89) #2

Czy komputer nie jest zakurzony (czy się nie przegrzewa).

Sprawdź temperatury za pomocą http://www.dobreprogramy.pl/HWMonitor,P … 33495.html

Dodane 01.12.2012 (So) 12:55

Czy karta graficzna jest poprawnie rozpoznawana (menadżer urządzeń, sterowniki).


(Heldan0) #3

Kartę rozpoznaje, a jeśli chodzi o temperatury to:

http://www.tinypic.pl/t1pmn1r879yz


(falcon89) #4

Czy te temperatury są bez obciążenia?

Procesor zdecydowanie ma za wysoką temperaturę.


(Heldan0) #5

Właściwie, bez żadnego obciążenia. Nic jeszcze prawie nie jest zainstalowane, więc po za chromem i systemem nic nie obciążało procesora. Co z tym zrobić i czy to może być źródło problemu. Jeśli tak to dlaczego pojawiło się tak nagle po przeinstalowaniu tych sterowników?


(falcon89) #6

Czy komputer nie jest zakurzony?


(Heldan0) #7

Rozumiem, że powinienem go rozkręcić i wyczyścić. Spróbuję i przy okazji sprawdzę czy jest zakurzony w środku. Powinienem zdjąć wiatraczek i wyczyścić?

Dodane 01.12.2012 (So) 15:41

Zabrałem się za robotę. Odkręciłem radiator wyczyściłem i podkleiłem. Temperatura spadła o połowę :o (i hałas też) !!

No i oczywiście problem został rozwiązany. Teraz komputer działa płynnie. Falcon89 niezmiernie Ci dziękuję, nigdy bym nie wpadł na to. Błądziłem wokół karty graficznej. Dzięki.