Sterowniki nie instalują się


(StylowyChłopaczek) #1

Cześć.

Mam problem ze sterownikami od NV.

Wkładam płytkę ze sterownikami do napędu, następnie wybieram sterownik od NV i rozpoczyna się instalacja.

Instalator sprawdza zgodność, potem zgadzam się na umowę licencyjną.

Ale jak nacisnę "Tak, zgadzam się" okienko znika i nic się nie dzieje.

Co ciekawe, są procesy uruchomione..

 

W czym problem?

System 64bit Windows7 home Premium orginalny.

GTX 650.


(Longhorn2009) #2

http://www.nvidia.pl/download/driverResults.aspx/73255/pl więc sprawdź te.


(StylowyChłopaczek) #3

Instalowałem je 5 minut temu, niestety nic się nie zmieniło.


(Dimatheus) #4

Hej,

A instalację uruchamiasz na koncie z uprawnieniami administratora? Dodatkowo uruchamiasz instalację z podwyższonymi uprawnieniami - tj. klikasz na Setup.exe i z menu kontekstowego (prawy przycisk myszy) wybierasz polecenie Uruchom jako administrator?

Pozdrawiam,

Dimatheus


(StylowyChłopaczek) #5

Tak, sprawdzałem też tą opcję, lecz nic z tego..


(Dimatheus) #6

Hej,

Wszystkie poprawki dla systemu masz zainstalowane? Najnowszy SP jest w systemie?

Pozdrawiam,

Dimatheus


(StylowyChłopaczek) #7

Instaluje tylko z odznaczeniem "Ważne", to ma wpływ jakis?

Zainstaluje wszelakie łatki i zobaczymy :slight_smile:

Instaluje teraz 52 łatki dla Win7, zobaczymy czy pomoże.

Po zainstalowaniu łatek działa.

/cl.


(Dimatheus) #8

Hej,

Tak, może mieć to wpływ. Dlatego też producenci oprogramowania czy sterowników najczęściej zaznaczają, że program do prawidłowego działania wymaga najnowszego SP i poprawek. :slight_smile:

Pozdrawiam,

Dimatheus