Sterowniki Realtek


(Pwpw15) #1

Witam,

Nie dziala mi dzwiek.

Posiadam plyte główna: Gigabyte GA-8IPE1000-G. Przy próbie zainstalowania sterowników audio w tym przypadku najprawdopodobniej rozchodzi sie o Realtek AC97 jesli dobrze rozumuje, przy próbie instalacji kiedy już się laduje po 1 "prostokącie" dalej nic sie nie dzieje(bo 10,15 a nawet 20 minutach), dodam ze instalator sie nie zawiesza. Wiec co zrobic?

Moze jest jakis program który przeszukuje komputer i sprawdza jakich sterów brakuje czy cos w tym stylu?

Pozdrawiam, Paweł


(O P Z) #2

Sterowniki dostępne tutaj, ale najpierw zainstaluj do chipsetu a dopiero potem audio.


(Gregor479) #3

jak nieznajdziesz tam to mozesz sprubowec tutaj http://www.hotfix.pl/infusions/pro_down ... hp?did=212


(Adax) #4

Spróbuj po-odłączać wszystkie zbędne urządzenia a także wszystkie programy (również pracujące w tle i zbędne procesy i spróbuj ponownie)


(Pwpw15) #5

nic nie pomaga, poprostu przy instalacji sterowników laduje sie tylko jeden "prostokacik" i dalej instalacja stoi.


(O P Z) #6

Spróbuj poprzez Menadżer urządzeń zaktualizować sterownik.


(errata72) #7

Tak na przyszłość, kolejność instalowania sterowników:

  1. płyta główna

  2. karta dżwiękowa

  3. karta graficzna

Najlepiej odinstalować stary i wgrać nowy.


(Pio771) #8

sciagnij i sprobuj tym...


(Pwpw15) #9

Po co to sciagac skoro ten program nic nie da w moim przypadku.


(O P Z) #10

Zobacz w trybie awaryjnym.


(Warmer84) #11

Witam, też mam kartę Realttek AC97 zintegrowaną z płyta głowną i również (niestety) mam pewien problem.

Mianowicie, kiedy podłączam głośniki typu 4+1 wszystko jest ok, ale gdy podpinam słuchawki (nowe, na 100% sprawne) z mikrofonem, zaczynają się kłopoty. Chodzi o to że dźwięk w słuchawkach jest bardzo słaby i stłumiony, nawet gdy w systemie glośność dam na max'a i na słuchawkach także, niewiele to daje. Dźwięk troszkę mocniejszy, ale dalej za słaby i do tego trzeszczy okropnie. Próbowałem wymieniać sterowniki na inne, zmieniać ustawienia w systemie i nic nie pomaga :frowning: Wie ktoś może jak sobie z tym poradzić? Dodam że te same słuchawi na innym kompie działają bez problemu.

Eshiel, spróbuj tych sterowników, u mnie bez problemu się instalują.

http://www.programs.pl/program,682,1.html


(O P Z) #12

Używasz Menadżera Realtek HD Audio do zmiany ustawień sprzętu audio :?: Sprawdź.


(Warmer84) #13

No tak, zmieniam w nim na słuchawki ale nie daje do żadnego rezultatu :!:


(O P Z) #14

Wskaźniki w Regulacji głośności wszystkie są zmaksymalizowane? Chodzi głównie o HD Audio output.


(Warmer84) #15

Ale ja nie mam tam takiego wskaźnika! tzn. HD Audio Output! Jak to jest możliwe !?


Ten problem z słuchwakami jest najprawdopodobniej winą karty dźwiękowej. Wypróbowałem inna (Sound Blaster Audigy) i na niej wszystko działa jak należy. Dalej jednak nie wiem jak go wyeliminować. :frowning:

[EDIT]

Moja karta dźwiękowa to:

Intel 82801BA ICH2 - AC'97 Audio Controller [b-1]

a płyta główna:

PCPartner 815EAS3/815EMS3/815EPAS3/815EPMS3

Wie ktoś może jakie sterowniki będą nalepsze do tej karty dźwiękowej :?:


(O P Z) #16

Musisz mieć. Wejdź w Regulajcę głośności [start :arrow: Programy :arrow: Akcesoria :arrow: Rozrywka :arrow: Regulacja głośności], a w tym Opcje :arrow: Właściwości :arrow: Urządzenie miksujące i zmień na coś o nazwie zawieracjącej w sobie output i wtedy popatrz na wskaźniki, ewentualnie zwiększ.


(Warmer84) #17

W tym właśnie sęk że jedyne co mogę tam wybrać jako urządzenie miksujące to "Realtek AC97 Audio". I we wskaźnikach nie ma czegoś takiego jak HD Audio. Może to być wina karty dźwiękowej,? A może niewłaścowych sterowników do niej?


(CZiPEN) #18

Nie będziesz miał czegoś takiego, bo Twoja karta wspiera standard AC97, a nie HD Audio.

Wracając do słuchawek, jest to wina karty dźwiękowej. Nie możesz od niej wymagać nie wiadomo czego. A nie masz przypadkiem w głośnikach wyjścia słuchawkowego?


(Warmer84) #19

No właśnie, nie mam w głośnikach takiego wyjścia. Poza tym, nawet jakbym miał, to niewiele by mi to dało bo mam słuchawki z mikrofonem a jego do głośników raczej nie podepne. Swoją drogą, dlaczego sprzęt radzi sobie z głośnikami a ze sluchawkami nie?