Sterowniki VIARAMA U8598


(Gitor) #1

Witam serdecznie :slight_smile:

Mam wielki problem ze znalezieniem sterowników do płyty VIARAMA U8598 . Chodzi głównie o dźwięk . Przed formatem zerknełem do " dodaj i usuń programy " . Wcześniej znajdował sie tam jakiś sterownik o nazwie " C-media driver " . Licze na wsza pomoc :smiley:

ps. nie znam sie na kompach wiec nie śmiać sie :oops: :stuck_out_tongue:


(Seba86mu) #2

Pobierz i zainstaluj program EVEREST.

Otwórz program, ikonka Komputer, ikonka Podsumowanie i odczytaj nazwę z pozycji: Multimedia (karta dźwiękowa).


(Gitor) #3

Wcześniej sprawdzałem programem aida32 jaka mam płytę :oops: . On chyba tez może być ?

" Dźwięk PCI / PnP "

" VIA AC'97 Enhanced Audio Controller " Chyba o to chodzi ? Czy to nie jest to ?


(Seba86mu) #4

Może być.

Pobierz i zainstaluj ten sterownik (Windows 2000/XP).


(Gitor) #5

Nie działają :cry: Mam jeszcze coś takiego " Mikroukład płyty głównej : VIA VT8754 Apollo P4X400 " . Na innym forum tez to podałem


(Magik) #6

W zasadzie powinny działać, o ile byłby to codec VIA.

Ale jeśli to płyta BIOSTAR-a (a tak podejrzewam), to zastosowano kodek C-Media.

Spróbuj tego, powinno zadziałać

http://www.cmedia.com.tw/?q=en/driver

Po kolei : PCI Audio => CMI8738 => System operacyjny i klikasz "Next".

Ewentualnie, jak ci się nie chce :slight_smile: , dla Win XP doprowadzie cię to tutaj :

sterownik C-Media CMI8738 Win XP


(Gitor) #7

Niestety te tez nie działają :cry:


(Magik) #8

Ehhh...

No dobra :

  1. Sprawdź, czy nie masz jakichś resztek po wcześniej instalowanych sterownikach do dźwięku. Jak masz, to wywal.

  2. Czy instalowałeś zestaw sterowników do płyty głównej VIA 4in1 ?

Jak nie, pobierz i zainstaluj

VIA Hyperion Pro Driver Package

  1. Następnie pobierz i zainstaluj te sterowniki

VIA Vinyl Audio driver - Multilingual

Cały czas podajemy ci sterowniki do WinXP/2000. Jak używasz innego systemu, oświeć nas. :slight_smile:

Sprawdź, czy dobrze podłączyłeś głośniki ?

Sprawdź ustawienia dźwięku (może masz go poprostu wyciszony).


(Gitor) #9

Działa wszystko 8) dzięki Wielkie Magik =D> =D> =D> =D> Zapomniałem zrestartować kompa i dlatego nie działały :smiley: :smiley: :smiley: :smiley: