Stery do SoundBlaster Live! 24 bit


(Destructor16) #1

Witam, czy obecna wersja jądra Linuksa posiada już pełną obsługę karty dźwiękowej SoundBlaster Live!24 bit?

Pół roku temu ta karta nie była obsługiwana, dlatego mój zestaw 5.1 działał jako 2.1. Jest to dla mnie niedopuszczalne. Udało mi się skonfigurować Amaroka na system 5.1, jednak pełnej pracy głośniczków potrzebuje przy oglądaniu filmów DVD z systemem DolbySurround.