Stopiony kabel USB i komputer się nie włącza


(Boan3rges) #1

Przeglądałem wcześniejsze tematy i jestem zaskoczony Waszą uprzejmością oraz fachowymi radami, dlatego zwracam się do Was z moim problemem.

Podłączyłem aparat przez USB, ale komputer go nie wykrywał więc próbowałem parę razy. Za którymś razem poczułem smród i ekran zrobił się czarny, ale komp działał.

Gdy odłączyłem kabel usb od komputera i aparatu to był bardzo gorący i jak sie pozniej okazalo stopila się końcówka od strony aparatu.

Komputer się włącza, ale:

  • Przyciski na obudowie nie reagują

  • Ekran monitora jest czarny i nie ma sygnalu

  • Wiatrak na procesorze się kręci

Wczesniej usb dzialalo: kierownica, pendrivy i inne pierdoły.

Konfiguracja

Pentium 3.0Ghz z HT

Płyta głowna: ASRock ConReo 945G-DVI

4X 512 ramu

2X 160 gb

GF 8600GT(gigabyte)

Zasilacz Take me 400w :roll:


(1 Mariusz Polczynski1) #2

Witaj!

Prawdopodobnie zasilacz, który już dawno to powinien zrobić umarł. Smród leciał z monitora czy z komputera? Przyłóż nos od tyłu obudowy na wysokości zasilacza jeżeli śmierdzi to jest tak jak mówię.

Musisz zdjąć boczną klapę obudowy i szukać śladów spalenizny, trzeba sprawdzić każdy podzespół osobno, na początek zrobiłbym to z kartą graficzną.


(Boan3rges) #3

Smród był z kabla, komputer nie śmierdzi :slight_smile: oraz brak jakichkolwiek śladów spalenia. Wyciągnąłem zasilacz żadnych śladów i bez zapachu, karta graficzna tak samo.


(Mskitek) #4

Niewątpliwie było to jakieś spięcie. Tak czy inaczej trzeba by sprawdzić sprzęt na innym zasilaczu.