Strasznie duże obciązenie CPU po zmianie płyty głównej


(Bartekgaj) #1

Witam, mam pewien problem z komputerem, wymieniłem płytę główną, i zrobiłem formata. Komputer mi się zaczał nagle sam wyłączać problemem było to że procesor grzał się do 100 stopni, wymieniłem więc paste termoprzewodzącą, teraz temperatury są ok. 40-60 stopni. Lecz mam problem gdy włączam jakąkolwiek grę to po jakimś czasie mam straszny spadek FPS z 60-100 mam 1-5. A obciążenie procesora sięga 100%. Na poprzedniej płycie głównej nie miałem takiego problemu. Dodam że ten spadek nie jest cały czas, gra chodzi normalnie po czym spada na jakies 5 minut i tak w kółko. Proszę o rady co mógłbym zrobić aby temu zaradzic.


(falcon89) #2

W czasie spadku fps sprawdź w Menadżerze zadań (zaznacz na dole Pokaż procesy wszystkich użytkowników) który proces najbardziej obciąża procesor.


(Bartekgaj) #3

Nie jest to stały proces, zależnie od tego co robie przy komputerze, jeśli tworzę grafike to photoshop skacze mi 100%/10%/100%/10% i tak co jakieś 5 minut przeskoki, jeśli gram w gre nie ważne jaką bo dzieje się tak z każdą nawet z przed 10 lat problem jest identyczny. Mam np. 150fps pochodzi dobrze 5 minut i nagle spadek i po jakimś czasie znów dobrze. Jak wcześniej pisałem reinstalowałem również system wraz z wszystkimi sterownikami i nic nie pomaga. A na starej płycie głównej wszystko śmigało bez najmneijszych problemów.

Problem prawdobodobnie wynika z ustawień szyny FSB w biosie, sprawdzałem mam ustawione 333x 8.5 = 2,83 Mhz, lecz podczas właczania komputera pokazuje mi 333x 6.0 1,98 Mhz. Czyli coś zaniża mi taktowanie w screenie z CPuZ też jest napisane w mnożniku 6-8.5 i prawdopodobnie przez to jest ten spadek FPS. Jak to naprawić by nie przestawiało sie samo?

Proszę używać opcji "Edytuj" zamiast pisać post pod postem.

rgabrysiak


(sadaj72) #4

Wyłącz oszczędzanie energii w biosie (intel Speedsteep), przełącz profil w opcjach zasilania windowsa na "wysoka wydajność".


(Bartekgaj) #5

Mógłbyś dokładnie opisać gdzie to zmienic? Nie widze w biosie takich ustawień


(Bartekgaj) #6

Post kierowany do "rgabrysiak"

Jak mam korzystać z opcji edytuj by ktoś pomógł mi w problemie w przypadku gdy ten temat jest dosć stary i nikomu się nie wyświetla?