Strasznie dziwne zachowanie neta


(system) #1

Witam! mam mega problem! internet wariuje. Gdy uda mi się polaczyc (bardzo rzadko, ale wlasnie sie udalo) to net dziala jakby to okreslic 5 sekund w ciagu minuty. Dostaje polaczenie na 5sek, wtedy moge szybko wybrac jakas strone (tak sie tu dostalem ;]) i zrywa, i musze czekac minute az bede mial te upragnione 5sek. ciezko oj ciezko. powiem tylko ze juz kiedys tak mialem.. daje log z hjt

http://wklejto.pl/17706


(Mariuszs) #2

Robar i dialer. To do usunięcia:

O4 - HKLM\..\Run: [z-WrDialer] G:\Program Files\DialNet\WrDialer.exe

O4 - HKLM\..\Run: [outlook] G:\Program Files\outlook\outlook.exe /auto

(huber2t) #3

Podaj log z Combofix

Logi dajesz na http://wklej.eu lub na http://wklej.org a w poście dajesz tylko link


(system) #4

http://wklejto.pl/18028

log z combofixa.

Widzę jeszcze jedno glupie zachowanie windy. Po kilkunastu minutach użytkowania zmienia się pasek startu na klasyczny, potem znowu na ten jaki ma być. Po takiej zmianie tracę dźwięk i połączenie z internetem. Jedynym wyjściem jest wtedy restart


(Gutek) #5

Wklej do Notatnika:

Driver::

cpuz128

kwflower

>>Plik>>Zapisz jako... >>> CFScript (najwygodniej będzie, jeśli zapiszesz w takiej lokalizacji, by ikonka CFScript.txt znalazła się obok ikonki ComboFix.exe )

Przeciągnij i upuść plik CFScript.txt na plik ComboFix.exe (czyli ikonkę CFScript.txt na ikonkę ComboFix.exe )

– podobnie jak na tym obrazku -->88953CFScript-createdbyMiekiemoes.gif

(jeśli pojawi się pytanie " 1 or 2" - to wpisz 1 i naciśnij ENTER) Ma się rozpocząć usuwanie. (i powstanie log)

Po restarcie usuń ręcznie folder C: **** Qoobox.

Wykonaj skan Dr. Web CureIt


(system) #6

http://wklejto.pl/18580

log z combofixa po usuwaniu

skanowanie nic nie wykryło, a po usunięciu winda jak wariowała tak dalej wariuje :confused: Internet chodzi już dobrze to chciałem zaznaczyć. Ale jak już pisałem, po jakimś czasie następuje zmiana paska startu na klasyczny, potem znowu taki jaki był. Po tej zmianie nie mogę się już połączyć z netem i tracę dźwięk.


(Gutek) #7

Optymalizacja XP: viewtopic.php?t=76580

Czyszczenie rejestru:

RegCleaner - http://www.dobreprogramy.pl/index.php?dz=2&t=29&id=177

możesz rejestr przelecieć albo

jv16 PowerTools - http://www.dobreprogramy.pl/index.php?dz=2&t=29&id=509

Na początek oraz daj log z System Repair Engineer - http://www.bezpieczenstwosystemow.pl/in ... pic=3900.0


(system) #8

Apropo Dr. Web jednak wykrył kilka trojanów, niby wszystkie usunął. Co ciekawe Combofixa też jako trojana potraktował.


(Gutek) #9

to normalne, jeżeli chodzi o Combo :slight_smile:

no to Ok


(system) #10

http://wklejto.pl/18636

log z SRE, dalej mam te problemy... :?