Strona DP - konqueror


(Bartmarian) #1

sprawdzaliście jak wygląda strona DP w konqueror ?...


(adpawl) #2

A po co?

  1. strona jest przepisywana i niedługo (miejmy nadzieję) będzie nowa odsłona odświeżonych DP

  2. powinno być ok, ale najważniejsze by działała pod najpopularniejszymi tj. IE, Opera i FF

...bo nikt raczej nie tworzy stron pod wszystkie, nawet te niszowe przeglądarki.

Zobacz na http://pl.wikipedia.org/wiki/Przeglądarka_internetowa ile jest przeglądarek ...a to nie są jeszcze wszystkie. I wyobraź sobie, że każda inaczej interpretuje kod - wiesz ile to kombinowania?


(matiit) #3

bartmarian

U mnie jest OK


(Movement) #4

U mnie też OK


#5

dpkonqkn3.th.png

A u mnie nie jest OK. Konqueror najnowszy. Mam nadzieję że zostanie to poprawione w nowej wersji vortalu.


(matiit) #6

areh

Nie wiem dlaczego tak jest...

U mnie jest całkowicie normlnie.

zrzutekranu4uc3.th.png


(system) #7

Hm.. nie znam się na tej przeglądarkę - ale z tego co widzę na screnie no to chyba nie odpowiednie kodowanie ?


#8

Goliane , tu nie o czcionki chodzi i kodowanie nic do tego nie ma (nie używam na co dzień Konquerora i nie ustawiłem w nim polskich fontów).


(Sawyer47) #9

Tak, robi mi się tak czasem na Konquerorze, nawet dawałem screeny na forum z tym, ale kiedyś ma powstać druga wersja wortalu i ta powinna działać pod większością przeglądarek.


(Bartmarian) #10
  1. co do "a po co" - to bez komentarza

  2. ad1 fajnie, że jest przepisywana :slight_smile:

  3. ad2 fajnie to jest jak działa

  4. co mnie obchodzi ile jest przeglądarek ? są standarty - wp/onet wygląda normalnie

skoro część z Was ma poprawnie wyświetlanie to znaczy, że może być na rzeczy z samym konqerorem, matitt/arech z ciekawości jaką macie wersję/dystrybucję ? u mnie gentoo kde 3.5.7

-EDIT-

http://www.webstandards.org/files/acid2/test.html#top

100% dobrze - bez komentarza :wink:


(Mateuszosinski) #11

Jak dla mnie to problem wynika z CSS'u

Podczas włączania DP w wersji sun , Konsola błędów dostarczyła mi informacji o:

8 błędach, z tego:

  • » 5 z pliku CSS-lato.css

Pamiętam, że podczas korzystania z Konquerora również miałem podobny błąd.


#12

3.5.7, Arch Linux

Co ciekawe, kiedy Konqueror nie jest zmaksymalizowany (o szerokość chodzi) strona wygląda normalnie, a wraz z rozciąganiem przeglądarki w poziomie ta szara część (kolor zależny od wybranego stylu) zaczyna robić się coraz większa aż do stanu jaki przedstawiłem na zrzucie.


(fiesta) #13

Skoro tak stawiasz sprawę, równie dobrze admin strony może powiedzieć:

A co mnie obchodzi że Ty kożystasz z jakiejś egzotycznej przeglądarki ??

8)


(Bartmarian) #14

jeżeli wg Ciebie/admin'a standartami należy podcierać siedzenie - to zgadzam się w pełni, moja niszowa przeglądarka jest nie istotna.

areh - ch :oops:

a wracając do tematu, po podsunięciu info o zmianie rozmiaru konqerora doszedłem do wniosku :wink: że to coś z nim, zachowuje się różnie, w zależności od swojego rozmiaru, chyba, że to w kodzie strony coś jest źle opisane i zachowuje się poprawnie...


(matiit) #15

bartmarian

Gentoo, konqueror 3.5.7 (screen był z gentoo)

Dosyć często korzystam z konquerora i nigdy tego u mnie nie było.

mam tez archa którego używam częsciej i też nie ma tego problemu.


(Bartmarian) #16

no to może powinienem wykasować swoje /home/ja/.kde/*

mam je od lat, od 2004.3...


(matiit) #17

bartmarian, nie szkoda Ci configu?

Przenieś je :wink:


(Bartmarian) #18

to się precyzyjnie wyraziłem kurde :mrgreen:

sprawdzę oczywiście :wink: