Strony Google się nie ładują!


(Michał Józwa) #1

Witam mam problem, ponieważ tworzę stronę (narazie localhost + XXAMP) i chciałbym dodać do podstrony rejestrowania się reCaptche, a problem jest taki że na kilku stronach Google’a m.in. Google Fonts, Google reCaptcha i kilka innych po prostu nie ma zawartości.

Czy można to jakoś naprawić? Czy to jest po prostu sprawa Google’a? (Domyślam się że to 2’ie, ale wolę się dopytać) https://www.google.com/recaptcha/intro/android.html


(krystian3w) #2

Jakby się część javascript / css ci nie ładowała.
Spróbuj na próbę udostępnić np. internet mobilny z telefonu na komputer (po USB, Hotspotem).


(Michał Józwa) #3

nie, ja mam dobry internet, inne strony mi się bez problemu ładują, tylko kilka stron od Google mi się nie ładuje :frowning: A ty masz problem z tym? Czy nie?


(krystian3w) #4

Mnie się normalnie ładuje np.:

https://www.google.com/recaptcha/intro/android.html (klinij aby zobaczyć)


(Michał Józwa) #5

ale kliknij get reCaptcha. bo ta strona też mi się spoko ładuje, ale właśnie jak chcę zdobyć


(krystian3w) #6
formularz recaptcha (kliknij aby zobaczyć)


(Michał Józwa) #7

Co? Dlaczego mi się nie ładuje?


(krystian3w) #8

A sprawdź np. w innej przeglądarce może np. ona blokuje jakiś certyfikat stąd się nie ładuje.


(Michał Józwa) #9

nie działa, ty w jakiej też chrome?


(krystian3w) #10

Ja sprawdzałem na Firefox i przechodzi, i nawet działa sprawdzanie czy pola są wypełnione.


(Michał Józwa) #11

a w chrome ci działa? Czy nie?! :frowning:


(krystian3w) #12

Działa:

formularz recaptcha w Chrome (kliknij aby zobaczyć)


(Michał Józwa) #13

Jak…? a google fonts ci działa?


(krystian3w) #14

Jakiś widać problem z twoim dostawcą internetu.

Google fonts też mi działa:


(Doteq) #15

Miałem to samo… ani captcha ani google fonts a np. Kalendarz google czy dysk się do końca nie ładowały. Ale znalazłem rozwiązanie. Trzeba użyć narzędzia “resetowanie sieci” w Windowsie. Znajdziesz je na win10 klikając prawym na ikonkę sieci na pasku zadań potem "ustawienia sieci i internetu, i na samym dole będziesz miał resetowanie sieci. Myślę że to pomogło :smiley:

P.S. Jak mnie wkurzają ludzie mówiący, że wszystko przez dostawcę internetu…


(krystian3w) #16

Czasem się zdarza np. klika miesięcy temu nie działała strona Rockstar Club - UPC cofnęło adresacje z IPv6 na IPv4 i się normalnie zaczęła ładować a nie sam tekst.


(Doteq) #17

To mnie jednak tacy ludzie nie wkurzają :stuck_out_tongue: Ja się nie spotkałem z takim przypadkiem, a korzystałem z usług już 6 usługodawców…