Strony nie ładują się do końca


(Korozejk) #1

Witam,

otóż od kiedy rozdzielam sobie internet pomiędzy komputerem stacjonarnym a konsolą Xbox 360 za pomocą routera D-Link DIR-100 mam problemy z przeglądaniem niektórych stron internetowych, a w zasadzie to w większości. Głównie problem polega na tym, że strona nie ładuję się czyli pozostaje biała karta, lub strona ładuje się w nieskończoność a pasek ładowania nigdy nie dochodzi do końca. Jest to dosyć uciążliwe bo nigdy nie miałem takowych problemów. Połączenie z internetem wygląda u mnie w domu tak.

07261d28a133.jpg

Dodam jeszcze, że całe połączenie idzie po kablu.

Ktoś wie może czemu tak się dzieje i jak można to naprawić. Przed rozdzieleniem internetu pomiędzy komputerem3 a konsolą wszystko działało normalnie. Bym zapomniał dodać, że problem istnieje tylko na komputer3 , na reszcie PC internet działa bez zarzutów.


(Kpc21) #2

Skoro to masz po kablach, to ROUTER2 jest tu zupełnie niepotrzebny. W tym miejscu wystarczyłby sam switch.

Zaloguj się do D-Linka, wyłącz w nim serwer DHCP, kabel od ROUTERA1 podłącz do jednego z portów LAN ROUTERA2 (WAN zostaw pusty). Problemu to nie rozwiąże, ale go ominie. I wyeliminuje niepotrzebny router po drodze.


(Korozejk) #3

Dzięki wielkie za odpowiedź =D>

Inaczej rzecz ujmując zamieniam router w zwykłego switcha? Pytanko czy po tej operacji nie będę musiał na nowo wklepywać jakiś ustawień?


(Kpc21) #4

Nie, tylko musisz w nim wyłączyć serwer DHCP, bo będziesz mieć 2 DHCP-y w jednej sieci i będą się gryzły.


(Korozejk) #5

Ok, rozumiem. Wielkie dzięki Kpc21 za pomoc i szybką odpowiedź na moje pytania. Temat do zamknięcia.

-- Dodane 25.06.2011 (So) 0:51 --

ajjj, jednak nie. Gdy podłączam kabel od neta do wejścia LAN nie mam internetu a wyłączyłem w D-Link serwer DHCP. Co robić?


(Kpc21) #6

Zrobiłeś to w ROUTERZE2 ze schematu, a nie czasem w ROUTERZE1?


(Korozejk) #7

jestem pewien, że w D-Link DIR-100 (ROUTER2) bo nawet w panelu admina było napisany model. Co dalej? :? Oczywiście internetu wtedy nie mam tylko na komputerze podłączonym pod ROUTER2 reszta działa normalnie.


(Kpc21) #8

Dziwne, że ten router nie chce działać jako sam switch, ale w takim razie podłącz to tak, jak było wcześniej.

Napisz:

  • jakie adresy IP wewnętrzne i zewnętrzne mają oba routery

  • czy komputery mają poprzydzielane adresy IP ręcznie, czy przez DHCP (automatycznie)


(Korozejk) #9

Kpc21 z tymi adresami to moglę ci powiedziec tyle, że loguje się tak:

  • Do routera1 : 192.168.0.1

  • Do routera2 : 192.168.24.1

Sorry ale jestem laikiem w tych sprawach :slight_smile:

Komputery mają przydzielane IP autmatycznie z DHCP - tego jestem pewien na bank.

ssse817.png


(Kpc21) #10

No to nie wiem, w takiej konfiguracji wszystko powinno działać, pozostaje czekać, aż ktoś inny coś zaproponuje.

Spróbuj zamienić miejscami KOMPUTER1 z którymś z pozostałych. Bo problem może być i w komputerze.


(Korozejk) #11

Chyba po prostu zainwestuje w zwykłego switcha :wink: