Strony same sie otwieraja


(K Gugnacki) #1

Witam, natknąłem się na te same problemy co właśnie sam posiadam, czyli wyskakiwanie stron internetowych. Już zrobiłem raport tylko nie wiem co dalej. Proszę o pomoc.

 

 

extras.txt - http://www.wklej.org/id/1375950/

OTL.txt - http://www.wklej.org/id/1375952/

 

 


(Atis) #2

W panelu sterowania odinstaluj:

McAfee Security Scan Plus

WebConnect 3.0.0

aartemis Browser Protecter

Bonanza Deals

fst_pl_107

IePluginService12.27.0.3326

Mobogenie

PC Data App

SupTab

uTorrentControl_v6 Toolbar

WinZipper

Genesis

Pobierz i uruchom AdwCleaner Kliknij Szukaj i później Usuń.

Pobierz Farbar Recovery Scan Tool 64-Bit Version

Uruchom FRST i kliknij Scan. Pokaż raport FRST i Addition.


(K Gugnacki) #3

Usunąłem programy i zrobiłem te wszystkie skany, oto raporty:

RAPORT FRST - http://www.wklej.org/id/1376516/

RAPORT ADDITION - http://www.wklej.org/id/1376518/


(Atis) #4

Wklej do systemowego notatnika i zapisz jako plik tekstowy o nazwie fixlist :

HKLM-x32\...\Run: [fst_pl_107] => [X]
HKLM-x32\...\Run: [Denzi] => C:\Program Files (x86)\Denzi\Launcher.bat --wait
URLSearchHook: HKCU - (No Name) - {D8278076-BC68-4484-9233-6E7F1628B56C} - No File
StartMenuInternet: IEXPLORE.EXE - C:\Program Files (x86)\Internet Explorer\iexplore.exe
SearchScopes: HKLM - DefaultScope {33BB0A4E-99AF-4226-BDF6-49120163DE86} URL = 
SearchScopes: HKCU - {027B2677-EC82-48C1-832F-9E01007DC292} URL = http://www.search.ask.com/web?p2=%5EADN%5EOSJ000%5EYY%5EPL&gct=&itbv=12.0.1.100&o=APN10616&tpid=ORJ-V7&apn_uid=7E1D518F-4916-4E82-8455-5C26A86EA702&apn_ptnrs=ADN&apn_dtid=%5EOSJ000%5EYY%5EPL&apn_dbr=ie_10.0.9200.16660&doi=2013-08-29&trgb=IE&q={searchTerms}&psv=
SearchScopes: HKCU - {45D23286-CE6B-4ECF-A3BE-119013A30A4B} URL = http://search.aol.com/aol/search?s_it=tb50winamp&q={searchTerms}
SearchScopes: HKCU - {B918B199-F460-4D32-9E0D-4550F6B4ED9F} URL = http://search.conduit.com/ResultsExt.aspx?q={searchTerms}&SearchSource=4&ctid=CT3289075&CUI=UN86057327427575281&UM=1
CHR Extension: (No Name) - C:\Users\1\AppData\Local\Google\Chrome\User Data\Default\Extensions\aaipilfmheplbcghignccoiiebekkdhe [2014-05-15]
CHR Extension: (No Name) - C:\Users\1\AppData\Local\Google\Chrome\User Data\Default\Extensions\ogfjmhfnldnajmfaofeiaepghjenbgjo [2014-05-19]
R1 {664f7cae-01d9-48b5-bc90-e3c3d6bb0ddb}w64; C:\Windows\System32\drivers\{664f7cae-01d9-48b5-bc90-e3c3d6bb0ddb}w64.sys [61128 2014-04-24] (StdLib)
S3 EagleX64; \??\C:\Windows\system32\drivers\EagleX64.sys [X]
C:\AdwCleaner
C:\Windows\system32\Drivers\{664f7cae-01d9-48b5-bc90-e3c3d6bb0ddb}w64.sys
C:\Program Files (x86)\Plus-HD-9.1
C:\Users\1\AppData\Local\13185
C:\Program Files\PCDApp
C:\Users\1\AppData\Local\BIT66FC.tmp
C:\Users\1\AppData\Local\Temp\*.exe
Task: {287E0029-C1DD-4F6A-A9D0-E2A7392412A4} - \AmiUpdXp No Task File <==== ATTENTION
Task: {32CD7825-6160-4383-A950-A598EEA45D5A} - \Program aktualizacji online firmy Adobe. No Task File <==== ATTENTION

Uruchom FRST i kliknij Fix. Pokaż raport z usuwania Fixlog.

Kliknij Scan i pokaż nowy raport z FRST bez Addition.


(K Gugnacki) #5

RAPORT FIXLOG - http://www.wklej.org/id/1376738/

RAPORT FRST - http://www.wklej.org/id/1376747/


(Atis) #6

Skasuj folder C:\FRST

Pobierz TFC - Temp File Cleaner Uruchom TFC i kliknij Start.

Usuń stare punkty przywracania: Aby usunąć wszystkie punkty przywracania

Dysk przeskanuj Malwarebytes Anti-Malware

Podczas instalacji usuń zaznaczenie przy Uruchom okres testowy Malwarebytes Anti-Malware Premium.

Język PL > Settings > General Settings > Language > Polish

Przeczytaj w jaki sposób należy instalować programy: KLIK - KLIK - KLIK - KLIK

Odinstaluj:

Adobe Flash Player 11 ActiveX

Adobe Flash Player 11 Plugin

Adobe Reader XI

Java 7 Update 25

Zainstaluj:

Java 7 Update 55

Adobe Reader

Flash Player 13.0.0.214 Internet Explorer i Plugin-based browsers.


(K Gugnacki) #7

Wszystko zrobione. Bardzo dziękuje za pomoc :wink:, czy mam zrobić coś jeszcze? Chociaż już widzę taką poprawę mojego komputera.


(Atis) #8

W takim razie to już wszystko.


(K Gugnacki) #9

Dziękuje bardzo :wink: