Strony w Firefoxie nie ładują się po aktualizacji do 2.0.0.7


(Ford Fokus) #1

Witam! :frowning: Przed chwilą wyskoczyło mi zapytanie czy chcę zaktualizować Firefoxa do wersji 2.0.0.7 i kliknąłem tak, niestety po ponownym uruchomieniu przeglądarki nie działa żadna strona. Od razu wyskakuje:

Dosłownie po ułamku sekundy.

Nie pomaga wyłączenie wszystkich wtyczek!

Co to za jaja, pierwszy raz mam jakiś problem z FF ;/

Dzięki za pomoc !


(wacek) #2

Na pewno firewall blokuje ci firefoxa (zapewne jest to Kaspersky :roll: )

Zmień regułę w firewallu


(goomish) #3

Sprawdź ustawienia firewalla. Jeżeli używasz innego niż systemowa Zapora to prawie na pewno kontroluje ona zmiany w plikach programów łączących się z internetem. I blokuje taki zmieniony program zakładając, ze to w wyniku działania wirusa itp.


(Ford Fokus) #4

Fakt mam Kasperskiego, ale zyje on w zgodzie z Firefoxiem od niepamiętnych czasów, dopiero dziś po aktualizacji coś się stało. Ale dla pewności wyłączyłem i nie działa dalej.

Złączono Posta : 19.09.2007 (Sro) 21:26

Hm a dziwne bo np. na strone routera moge się zalogować.


(wacek) #5

Stary problem.

Wyłączenie nic nie daje.

Usuń regułę FF i utwórz ją ponownie


(Ford Fokus) #6

Nie mam żadnej reguły... Mam ustawione na "zezwól na wszystko". Po powrocie do starszej wersji internet jest momentalnie spowrotem.


(wacek) #7

:roll:

Czyli masz regułę.

Po prostu sama się stworzyła i automatycznie dopuszcza FF.

Wejdź w ustawienia, usuń ją i stwórz nową


(Turbo 86) #8

Popieram mam KISa 7 i mam podobne problemy. Usunąć i stworzyć nową. Napisz czy zadziałało.


(Sebos99) #9

po każdej aktualizacji programu firewall odczytuje firefoxa jako nowy program, który chce się połączyć z netem więc mu to zezwól w kasperskim i będzie ok :lol:


(Jacko33) #10

A czy podobny problem może dotyczyć Avasta?


(VPN) #11

Raczej nie, ponieważ avast nie ma jako takiej zapory (firewalla). Może masz jakieś dodatkowe oprogramowanie zabezpieczające?