Strony Windows Update i Microsoft Update nie ładują się


(Wojtas_16) #1

Witam nie wiem kiedy się to zaczęło ale te strony nie działają mi już od ponad tygodnia. System mam oryginalny więc to odpada. Usługi aktualizacji są włączone zapora systemowa ani mój Router nie blokują tych stron. Avira i Malwarebytes twierdzą że system mam czysty. Jestem w kontakcie z pracownikiem Pomocy Technicznej Microsoft'u. Wykonałem już pierwsze podane mi czynności czyli ponowną rejestrację bibliotek systemowych odpowiadających za aktualizacje oraz zmianę DNS'ów. Niestety nic to nie dało i czekam na e-mail od Pomocy Technicznej. I tutaj pojawia się moja prośba możecie mi sprawdzić logi? Bo nie wiem czy jest czysto

RSIT http://wklej.org/id/119920/

OTL http://wklej.org/id/119923/


(Leon$) #2

logi wyglądają na czyste

Otwórz notatnik i wklej

zapisz jako plik.bat >> wszystkie pliki

potem uruchom ten plik

Otwórz notatnik i wklej

zapisz jako plik.reg >> wszystkie pliki

b57f17008275c957m.jpg

powstanie plik o takiej ikonie

062aec4c9b51c033m.jpg

w który dwa razy klikniesz potwierdzisz chęć dodania do rejestru potem restart

:slight_smile:


(Wojtas_16) #3

Niestety nie pomogło. Da się coś z tym zrobić ?


(forum.user) #4

start -> uruchom -> cmd

ipconfig /flushdns

i restart

próbowałeś?


(Wojtas_16) #5

tak. Ale nie pomogło.

-- Dodane 15 lipca 2009, 17:42:39 --

Dzięki za pomoc. Problem dzięki Pomocy technicznej firmy Microsoft raczej niedługo się rozwiąże. Gdy będzie po wszystkim podam więcej szczegółów.

-- Dodane 23 lipca 2009, 18:26:19 --

Przyczyną problemu okazał się mój Router. Który uległ jakiemuś uszkodzeniu.

Po jego odłączeniu wszystko wróciło do normy.