Stuki przy uruchamianiu się kompa


(Pawelbrozek) #1

Witam. Podczas uruchamianiu się kompa każdorazowo słyszę sekwencję stuków dochodzącą z głośniczka na płycie głównej, po czym komp startuje normalnie. Te stuki to (około): 4-5 stuków, pauza, 20 stuków, pauza, 10 stuków.

Wcześniej jednego wieczora było to samo, ale dodatkowo komp strasznie długo się uruchamiał, aż się uruchomił, ale i tak nie można było nic zrobić (nie reagował) lub nie uruchamiał się wcale. Scan disk też się po resecie nie uruchamiał, wyskakiwał komunikat taki jak bym anulował skanowanie.

Dyski skanowałem na innym kompie i było wszystko ok, zasilacz inny też sprawdzałem i stuki też były, kondensatory nie są napuchnięte.

Mój komp, to:

AMD Athlon 2000+,

Płyta GA-7VAXFS,

Ram 1GB DDR (3 kości różne),

2 dyski 40 GB (Segate U5 i Barrakuda),

Radeon 9100

Z góry dzięki za pomoc.


(_mnich) #2

poczytaj może tutaj

http://ck.wsb-nlu.edu.pl/doc/POST/


(Pawelbrozek) #3

Odwiedziłem tą stronkę, ale tam są sygnały błędów (beep), a to u mnie to dźwięki podobne do stuków głowicy dysku. Nie wiem, czy sekwencja tych stuków (za każdym razem identyczna) to też jakiś kod, czy jest to uzależnione czymś innym. Sprawdzę kości pamięci.


(system) #4

może zrób logi z HijackThis i fachowcy

sę tym zajmą być może masz jakieś syfy na kompie


(Pawelbrozek) #5

Jest taka możliwość, ale wczoraj chciałem się zabrać za sprawdzanie kości pamięci, a okazało się, że już się normalnie uruchamia, bez żadnych odgłosów. Poczekam co się będzie działo i ewentualnie później odezwę.

Dzięki za pomoc :wink: