SubEdit+Vista=work


(Emigrus) #1

witam

zapewne użytkownicy Visty i fani ów playera SubEdit zauważyli, że dobrze nie działał na Viscie lub w ogóle nie było obrazu, dzisiaj został wydany patch dla Visty który sam przetestowałem i już wszystko jest OK.

dostałem pozwolenie od autora patcha do puszczenia dalej więc wam udostępniam.

http://matinf.pcz.pl/~subedit/subedit-vistawmppatch.exe

prawdopodobnie jeszcze dzisiaj zostanie udostępniony na domowej stronce subedita.

pozdrawiam


(Miwidlak) #2

EMIGRANT wielkie dzięki (zapraszam na browarek) :mrgreen:

cfdca113048707eam.jpg

Pozdrawiam


(Tespol) #3

Nie ma czym się zachwycać.

Wszystkie filmy (brak czerni) w Viście są źle wyświetlane.

Proszę zainstalować Windows Player Classic i porównać jakość.

Pełna czerń a nie szarość jak na załączonym obrazku.

:slight_smile:


(Miwidlak) #4

W moim przypadku nie chodzi o ogladanie filmów Subeditem - jeśli nie Wiesz to napiszę - bardzo dobry program do obróbki napisów w plikach txt.

Pozdrawiam


(Emigrus) #5

chyba jeden z najlepszych... :slight_smile:


(system) #6

kurcze mi ten patch pod vista do subedita nie pomaga, po jego zainstalowaniu otwierajac subedita mam - failed to set data for...


(Miwidlak) #7
  • Najpierw zainstaluj kodeki - sprawdź odtwarzanie DivXów w Windows Media Playerze;

  • Później samego SubEdita;

  • Na samym końcu patch do niego;

Powinno i u Ciebie działać

Pozdrawiam


(system) #8

dziala :slight_smile:

wystarczylo uruchomic subedita w trybie administratora :wink:


(Miwidlak) #9

lub zainstalować w innym (niż domyślny) folderze :slight_smile:

Pozdrawiam


(Mie500) #10

mam taki problem po zainstalowaniu laty do subedit nie dziala mi odtwarzanie strumienia video w przegladarkach internetowych, pojawia si tylko okno jakis starszej wesji wpm a film nie idzie. Moze ktos z was zna przycyne?


(Djanocha) #11

Podaliście tu rozwiązania do problemu "Failed to set data for " ". Ale czy to jest rozwiazanie? Dlaczego konieczna jest instalacja w innym katalogu niż domyślny? Dlaczego trzeba uruchamiać SubEdita jako Administrator? Pytam, bo mam dokładnie ten sam problem.


(Papi015) #12

odświeżam temat, bo mam taki sam problem, jak wspomniany wyżej. Sub-edit działa, ale tylko gdy uruchomi sie go w trybie administratora. I w związku z tym mam pytanie: czy trzeba to ustawiać przy każdym uruchamianiu programu, czy da się to zmienić w ustawieniach na stałe?


(p@wel) #13

Możesz to ustawić na stale we właściwościach pliku- zakładka: tryb zgodności.


(Rami321) #14

slawekj napisał, że wszystkie filmy na wiście są słabo odtwarzane i nie ma czerni, ja właśnie mam ten problem, filmy są wyblakłe, jakby nagrywane w kinie, ktoś wie jak to rozwiązać?


(Fokusmick) #15

Ręce opadają od czytania takich głupot. Niech lepiej sprawdzi ustawienia kolorów w sterowniku karty graficznej, ustawienia monitora itp, a nie zrzuca winę na system, bo to śmieszne jest.


(Rami321) #16

może mi ktoś pomóc w konfiguracji w takim razie? mam laptopa hp z gforce 8400m gs i w ustawieniach karty moge jedynie recznie regolowac jasnosc, kontrast, nasycenie, gamme i nawet udało mi sie troche poprawic obraz filmow, ale cały czas pozostaje on nieostry:/