Sudeki z CD Action


(Rafi) #1

Po zainstalowaniu gry chciałem ją uruchomić.Jednak wyskakuje takie coś:

.Co zrobić aby uruchomić normalnie grę.Karta graficzna - GeForce 4 MX 440


(Michalkwiecinski) #2

Dokładnie pisze:

Twoja karta graficzna potrzebuje Pixel Shader 1.1 lub wyższego do uruchomienia Sudeki


(Ford Fokus) #3

Nic nie zrobisz, bo

Nie ma


(Rafi) #4

Kur** mać :-x A ja tak chciałem sobie pograć w ta gre.Podobno jest bardzo fajna.Nie ma żadnych sposobów aby ją uruchomić niezmieniając karty graficznej ???


(Koks497) #5

jezeli gra wymaga pixel shadera a ty go niemasz to jak chcesz uruchomi ?

Czasami wystarczy tylko logicznie pomyslec …


(Adek09) #6

Sprzedaj swoją kartę, i z niewieklą dopłatą kup bardzo tanio gf fx 5200.

Będzie działała.


(Philips Piotr) #7

ten ■■■■ :!: niech lepiej kupi radzia 9550 za 250zł.


(Adek09) #8

Ja proponowałbym nawet Radeona X600Pro. Ale czy opłaca się kupowa coś lepszego do słabego kompa??


(Philips Piotr) #9

a skąd wiesz, że kolega Rafi ma słabego kompa?


(Adek09) #10

Tak mi się wydaje. Z taką kartą komp ma co najmniej 3 lata, a płyta główna tylko spowolniłaby dobrą kartę jak na te czasy. :slight_smile:


(Philips Piotr) #11

taaa ciekawe ja tez miałem mx4 prawie 2 lata (od miecha jade na radziu) i co kompa mam starego zobacz podpis.


(M@ster) #12

Zdaje sie ze istnieja softowe emulatory PS ktory pozowolily by to wyminac ale nie dam ci dokladniejszych informacji. Poza tym wtedy taki PS 1.1 jest liczony przez procka co moze odbic sie na wydajnosci.


(system) #13

Terefere kuku!

Ja mam taką kartę i za cholerę nie chce się uruchomić.

Byłem na forum CD Action gdzie tej grze i związanych z nią problemów poświęcono wielgachny topic.

Użyłem wszystkich sztuczek ze sprzętem i systemem.

Ni czorta. Gra działa prawdopodobnie na 60-80% komputerów.

Istnieje też możliwość, że nie ruszy na 98 a napisano, że ma chodzić na tym systemie.

Moje dzieci chcą mnie oskalpować! :smiley:


(Szeryf118) #14

Hm… :? A czy GeForce FX 5200 ma Pixel Shadera :?:


(system) #15

Jak najbardziej, obsługuje do wersji 2.0! 8)