SUSE 10.0 a qCAD


(Nomenomen77) #1

próbowałem zainstalować qCAD (ver. 1.5 - darmowa - qcad-1.5.4-3.suse.i386.rpm) na Suse 10.0 ale wyskakuje mi bład :

Konflikt qCAD-1.5.4-3:

Nierozwikłane wymagania

libqt.so.3 jest wymagany przez qCAD

....

libqt.so.3 NIEDOSTĘPNY...

jak temu zaradzić?? na płytakach nie ma takie coś?? gdzie to znaleźć??


(Michal) #2

Czemu taka stara wersja a nie np:

http://rpmfind.net//linux/RPM/suse/9.3/ … .i586.html ?


(Nomenomen77) #3

a to jest wersja pełna?? za free??


(Michal) #4

Nie znam programu ale w opisie tego RPM wyraźnie widać:

Summary: Free Open-source 2D CAD System


(Nomenomen77) #5

hmm… no ja się jeszcze na tym nie znam… że w opisie widać… linuxa mam od…dziś :lol:

ściągnąłem tego qCADa (z linka od Ciebie)…ale wyskakuje:

Błąd:

Następujące pakiety nie zostały znalezione na nośniku:

qcad