Suse 10.0 stery Ati radeon 1300x series


(Amic) #1

Elo. Mam susa 10.0 i porane stery pod at 1300x series i nie wiem jak odpalić instalke. Nie chodzi jak wejde do konsoli wpsze su zaloguje jako root i wejde do folderu ze steram i wpisze "sh ./nazwa_pliku_sterownika" Co robie nie tak :confused: (zainstalowałem potrzene pakiety :stuck_out_tongue: )


(Fisiu) #2

elo, a jakie distro?


(Amic) #3

co to "distro"?


(Dareks8) #4

Do konsoli zaloguj się komendą:

su -

z kreseczką. Dla pliku sterownika nadaj atrybut wykonywalny i pełne uprawnienia.

A w linku poniżej jak dobrze poszukasz to znajdziesz bardziej szczegółowe info.

http://forum.suse.pl/index.php?PHPSESSI ... board=33.0


(Fisiu) #5

nevermind, przeoczyłem początek tematu...

musisz wygenerowac sobie *.rpm, a komenda będzie zależna od wersji OS.

odsyłam do źródeł, troche wyobraźni....

http://en.opensuse.org/ATI


(Amic) #6

Niestety twoja strona nie pomogla. Nie wiem co i jak :confused:

Złączono Posta : 03.05.2007 (Czw) 22:59

Mam zainstalowane stery ale jak biore w pasku menu sustem>mmontor>openGL to pisze MESA a catalyst control center nie działa!


(Fisiu) #7

daj wynik polecenia

rpm -qa|grep fglrx

oraz

cat /etc/X11/xorg.conf

swoją drogą, szkoda że nic z tego linku nie skumałeś bo tam jest cało how to dla ati step by step...


(Amic) #8

Wszedllem na inna strone (angielską) kdze jest lepiej opisane. Wystarczy z pliku run zroibić rpm na susa i w konsoli (init 3) odpalić rpm'a i zkonfigurować sax'em 2.


(Fisiu) #9

heh, lepiej opisane...

http://en.opensuse.org/ATI#Installation ... TI_Drivers przecież nie może być lepiej od tego...

co do sax2 to nie zawsze się nim da skonfigurować kartę, w moim wypadku za każdym razem się wysypuje, a wine niby za to ponosi moje sli... chyba coś programiści przeoczyli...