Svchost.exe 100% użycia procesora


(Jakub Szwaja) #1

Witam,

Od jakiegoś czasu mam problem z uruchamianiem kompa. Po załadowaniu pulpitu (a nawet w czasie ładowania) komp strasznie muli. Do tego stopnia, że nawet muzyczka odtwarzana jest w zwolnionym tempie. Potem wcale nie jest lepiej. W Menedżerze pokazuje 100% użycia procesora przez svchost.exe. Wszystko długo się ładuje, a sprzęt chodzi na maksymalnych obrotach. Sytuacja uspokaja się dopiero po jakichś 20-40 minutach (a czasem i dłużej). Dopiero wtedy wszystko zaczyna działać jak należy - można normalnie posłuchać muzyki czy obejrzeć film albo po prostu korzystać z neta. Ktoś coś pomoże?

Dodaję log z ComboFix (zrobiony w trakcie działania svchost i użycia 100% procka):

http://wklejto.pl/140452

Log z HiJack (też zrobiony w trakcie trwania problemu):

http://www.wklejto.pl/140453

Oraz OTL (w międzyczasie proces svchost się zakończył):

OTL: http://www.wklejto.pl/140454

Extras: http://www.wklejto.pl/140456

Poza tym parę dni temu komp był skanowany za pomocą CCleaner i Spybot: Search and Destroy


(adam9870) #2

Nie używaj Spybota na Windows 7 - to program, który nie nadaje się pod ta platformę.

Do tego masz poinstalowane dodatki producenta laptopa, coś z AVG, do tego AVasta i Spybota, nie ma co się dziwić, że system wolno działa.

Jeżeli skopiujesz całe C:\Users, a potem - po zainstalowaniu systemu na nowo - odtworzysz to zachowasz dane programów, moje dokumenty itp.

Zainstaluj system na nowo - o wyszukiwaniu sterowników itp. przeczytasz tutaj zmiana-systemu-preinstalowanego-czysty-windows-t500004.html

Jeżeli nie dysponujesz płytą Windows, to:

  • odwróć laptopa i zobacz na jaką edycję Windows (np. Home Premium) posiadasz licencję i upewnij się, że klucz produktu na naklejce jest czytelny

  • załatwiamy angielskiego Windowsa z internetu w takiej edycji na jaką posiadamy licencję (np. Home Premium) http://answers.microsoft.com/en-us/wind … a38d8b2da6

  • instalujemy Windows z kluczem który znajduje się pod spodem laptopa, podczas instalacji na ekranie “gdzie chcesz zainstalować system Windows” wybieramy “opcje dysku (zaawansowane)”, zaznaczamy partycję systemową, klikamy formatuj, zaznaczamy partycję systemową aby został tam zainstalowany system i klikamy Dalej

  • instalujemy polski pakiet językowy z Microsoftu http://www.softpedia.com/get/System/OS- … ator.shtml

  • instalujemy sterowniki

  • Jeżeli masz legalny system, to zainstaluj lekki antywirus http://www.dobreprogramy.pl/Microsoft-S … 14628.html

Jeżeli nie, to http://www.dobreprogramy.pl/AVG-AntiVir … 13206.html

Gdy zainstalujesz system, programy, sterowniki i wszystko będzie działać w porządku, to zastanów się nad wykonaniem kopii zapasowej. Przykładowo gdybyś kiedyś utworzył kopię zapasową i teraz ją odtworzył, to zajęłoby Ci to nie więcej niż 20 min. a miałbyś kompletny, działający system.

Proponuję bezpłatny Paragon Backup & Recovery 2012 Free: Paragon Backup & Recovery 2012 Free - obrazy dysków (instrukcja w pliku PDF: instrukcjaparagon.pdf, program do odczytu instrukcji Adobe Reader lub Foxit Reader). Przykładowo instalujemy i konfigurujemy system, uruchamiamy komputer z płyty Paragona (albo nawet nie musimy używać płyty, wystarczy program Paragon Backup & Recovery 2012 Free, który działa pod Windowsem), tworzymy obraz partycji systemowej albo całego dysku na inną partycję albo inny dysk albo nawet pendrive**.** W razie problemów uruchamiamy komputer z płyty Paragona (albo nawet nie musimy używać płyty, wystarczy program Paragon Backup & Recovery 2012 Free, który działa pod Windowsem) i odtwarzamy obraz. I wszystko znowu działa. Albo na przykład możemy zrobić obraz partycji C na partycji D (jeżeli takowe mamy) i w razie gdyby system padł, to uruchamiamy komputer z płyty Paragona i odtwarzamy obraz partycji C z partycji D. I wszystko działa. Jest mnóstwo możliwości, narzędzie jest proste w obsłudze, robimy obraz raz i zapominamy do czasu awarii.