SVCHOST.exe CO JEST GRANE


(Pisarz18) #1

Witam. NIe dawno tj. około 4 dni temu robiłem format całego kompa i po formacie wszystko działa dobrze poza jednym mankamentem. Gdy połącze się z Internetem i polatam po stronach troche około 5 minut, usługa systemowa SVCHOST.exe zabiera mi 99% użycia procesora i wszystko zaczyna mulić co się dzieje?? !!


(JNJN) #2

A jak tam szkodniki,jakie masz programy antywirusowe i inne zainstalowane - czy wykonałeś scanowanie kompa, poczytaj dział bezpieczeństwo i logi HJ.

Wygląda na szkodnika Blastera lub Sasera lub inny z tej rodziny.

Wklej loga,zainstaluj łatki krytyczne do XP lub SP2 jak takich nie masz zainstalowanych.

http://forum.centrumxp.pl/viewtopic.php?t=33140


(Pisarz18) #3

Nigdy tak nie miałem to raz. Po drugie nie mam nic praktycznie zainstalowane na kompie. Mam http://www.freeav.com atyvira


(Norbertkrajewski) #4

To z pewnością wir. Zainstaluj łaty, przejedź skanerem online i będzie ok.


(Bukosss) #5

Wygląda na Sassera, dokładnie to działanie.


(Adkowo) #6

mialem ten sam problem co ty. pewnie masz wirusa na plytce od windowsa tak jak ja mialem.

poczytaj to jak rozwiazlem problem:

http://forum.dobreprogramy.pl/viewtopic ... 369#357369


(Tyziek) #7

Niemożliwe jest mieć wirusa na ORYGINALNEJ płytce windows, a zapewne nie mówimy o piracie :stuck_out_tongue: Oczywiście nie mów że nie masz nic zainstalowane bo masz pewnie od groma śmieci i nawet o tym nie wiesz. Daj log Hijack This skan skanerami on-line i zaopatrz się w jakiś porządny Antivirus i firewall (każdy swojego poleca ja Kasperskyego :D) AAA i windowsupdate nie gryzie :smiley:


(Pisarz18) #8

A znacie moze jakies skanery online.. Ja jestem troche zielony w tym.


(El Presidento) #9

http://forum.dobreprogramy.pl/viewtopic.php?t=8175


(Monczkin) #10

wystarczy poznać forum i skorzystać z wyszukiwarki

http://forum.dobreprogramy.pl/viewforum.php?f=16

skanery on line

http://forum.dobreprogramy.pl/viewtopic.php?t=8175

HijackThis

http://forum.dobreprogramy.pl/viewtopic.php?t=36654


(Pisarz18) #11

Testowałem już kilkoma skanerami on line i tylko mks_vir odnalazł wirusa ale w pliku msconfig.exe ale chce go usunąć a bez niego chyba komp sie nie odpali tak?


(Tomek Zamlynny) #12

uwazam ze trzeba sprawdzić który proces ma takie zuzycie, a więc zrób tak:

Alt+ Ctrl+ Delete gdzie w Menu=>> Widok=>> Wybierz kolumny gdzie zaznacz PID (idenfikator procesu)

Gdzie teraz bedzie wiedział jaki PID posiada proces który ma tak duze zuzycie.

Następnie start=>> uruchom CMD

tasklist /svc

gdzie po w/w komendzie pojawi się nr PID jak i nazwa procesu, gdzie musisz ją podać aby zdecydować co można dalej zrobic


(Pisarz18) #13

Teraz mam dwa svchost.exe jeden ma 1272 i napis Dnscache a drugi 1292 i napis LmHosts, RemoteRegistery, SSDPSRV, WebClient.


(Tomek Zamlynny) #14

który tak zamula?

Złączono Posta : 01.11.2005 (Wto) 23:17

Dnascache jest to:

LmHosts jest to:


(Pisarz18) #15

Na razie żaden ale jak sie pojawi zaraz napisze.