Svchost.exe - System upomina sie przy starcie


(Andrzejswit) #1

Mam taki oto problem. Otóż, system upomina się o svchost.exe, który powinien znajdować sie w katalogu C:\Windows. A przecież on powinien znajdować sie w C:\Windows\System32. Szukając w Google, napotkałem sie na informacje, że to może być jakiś Rootkit albo Robal. Antywirus Avast! nie znajduje mi wirusa w tym pliku. Jeszcze gorzej sie zdziwiłem, bo... plik svchost.exe jest w C:\Windows, bo podczas kopiowania go z C:\Windows\System32 Windows pyta się, czy podmienić.

Patrzałem do menedżera, procesów na oko odpalonych jest 6-7, ale to standard, nie zajmują one 100% procesora, maks. 1-10%.

Jakies rady, bo ten błąd pokazał sie nagle :frowning:

A i jeszcze, plik z system32 ma 14 kb, a z Windows ma 64-65 kb.


(Spandau) #2

Prawidłowy plik svchost.exe znajduje się w C:\Windows\System32 Ten drugi to plik infekcji aby zobaczyć jakiej podaj log OTL instrukcja otl-gmer-rsit-dss-inne-instrukcje-t370405.html


(Andrzejswit) #3

Już raczej nic nie dadzą te logi, bo podmieniłem plik z Windows na ten z System32. Ale jak to coś tworzy własne pliki, to raczej się przydadzą [usunełem tylko color z logów :wink:]

http://www.wklej.org/id/500428/

OTL i Avast! jakby współpracowali. Gdy OTL skanował, Avast wykrył host.exe i temp1.exe jako wirusa, potem cos go zepsuło :?


(Spandau) #4

Wiesz co nie rozśmieszaj mnie Typowa infekcja z pendrive Mam nadzieje że nadal masz plik svchost.exe w C:\Windows\System32 W takim razie

W okno Własne opcje skanowania / skrypt w OTL wklej:

Klikasz na Wykonaj skrypt. Zgadzasz się na restart komputera. Log z usuwania na forum

Następnie ponownie uruchamiasz OTL klikasz raz jeszcze Skanuj i dajesz nowy log na forum Czyli dwa logi jeden z usuwania drugi z nowego skanowania po usuwaniu.